Leisure Suit Larry in the Land of the Lounge Lizards: Reloaded
MR. Hochelaga Jun 27, 2013 @ 11:32am
how do you change the subtitle language?
I have french sub. but i would like to have the game in english and there is no language tab in the game proprieties
How can i change the languages then?
Btw, my steam program is in english...
Showing 1-14 of 14 comments
< >
akmelius Jun 27, 2013 @ 11:34am 
I have the same problem. How to change to spanish?
Gabbelgak Jun 27, 2013 @ 11:40am 
I saw this on the kickstarter comments section -
"unfortunately the way language is determined is by windows regional settings. If you like to play with English subtitles you need to change your regional settings to English. A lot of people have complained about this and this is still being looked at - unfortunately it wasn't able to be solved before retail release. This might be patched later in time"

Here is a link to the kickstarter comments section:
http://www.kickstarter.com/projects/leisuresuitlarry/make-leisure-suit-larry-come-again/comments
Intendant S Jun 27, 2013 @ 11:51am 
Unfortunately, there is no way to change the language in game. There is a workaround, but it takes some work. You need go into your system's regional settings and change it to the language that you want. It's obviously not an ideal situation, but it will allow you to enjoy the game in that language.
Dreadjaws Jun 28, 2013 @ 10:02am 
I really HATE this. I had the same problem with Lego Batman 2. That game at least has a registry workaround that only has to be done once. But this is something that has to be changed every time I enter and exit the game. It's bothersome and stupid. Why not add an option for using the Steam Language tab? Or at least use the same language of Steam's client.
ministropepon[ES] Jul 2, 2013 @ 2:26pm 
And the linux users? I'm run Linux in spanish but the game not working in spanish!
xpcom2425 Jul 5, 2013 @ 2:01pm 
I'm using linux too, and my regional settings are set to spanish. I can't change subtitle language.
If it can't be resolved, I need to know how can I return the game.
Thanks.
ministropepon[ES] Jul 22, 2013 @ 12:45pm 
still not working the language in spanish, only in english. My Linux system is configured on spanish! i need a solution! the game is not inexpensive!
Dude Jul 27, 2013 @ 2:39am 
check this thread - solution from veloc works for me:

http://steamcommunity.com/app/231910/discussions/0/846957366717724576/
Last edited by Dude; Jul 27, 2013 @ 2:40am
[ASR] The Dude Jul 27, 2013 @ 6:47am 
i have the same problem. iam from austria and need german subs. The Game menu is german but in game no subs (the speek is engl.). in the game. It´s the same when i change my steam lang. to german or english.
Thx
Dude Jul 27, 2013 @ 6:48am 
control panel>region & language>change to english = english
(systemsteuerung>region & sprache oder wie das heisst>deutsch)
change to german = german

etc.

at least it works for me that way
Last edited by Dude; Jul 27, 2013 @ 6:49am
[ASR] The Dude Jul 27, 2013 @ 6:51am 
yes i´ve tried. its the same thing if i change to german is the menu german and the game engl.
if i change to english is it the same. Menu is german game is english with nu subs. mhhh.....
ministropepon[ES] Jul 27, 2013 @ 6:53am 
Yes... control panel.... but this is in Windows..... and linux??? I configured my linux in my language (spanish), but the game it's in inglish....
[ASR] The Dude Jul 27, 2013 @ 7:34am 
is in game a option for Subs. i saw a yt video they have this option but i dont have it. mmmhhh....
[ASR] The Dude Jul 27, 2013 @ 8:40am 
So now it works: i deleted the game , reload it, go to ingame options and klick to voice output.
You have the coise between. Voice and sub, only voice, only sub.
and now i can also save my game. Yuhhhuuuu
Showing 1-14 of 14 comments
< >
Per page: 15 30 50