rubbeldiekatz Jul 14, 2013 @ 12:02pm
multiplayer connection problems... issue since last patch!
i cant join any mplay games.. pvp ... the matchmaker saerching for an game .. and find one .. after many minutes ( connection with players)... coh2 say .. connection failure..i have to open game and steam ports.. ...

but all ports open .. all fine ..before the patch coming all fine...
i think problem is the last patch .. anyone an idea or a tip for solve my issue ????

thx..
Last edited by rubbeldiekatz; Jul 14, 2013 @ 12:05pm
Showing 1-15 of 30 comments
< >
Mucka Jul 14, 2013 @ 12:05pm 
Yup same issue, good isn't it?
rubbeldiekatz Jul 14, 2013 @ 12:12pm 
Originally posted by Al Qaeda (Downing Street branch):
Yup same issue, good isn't it?

u have an idea ? for solve the issue !?!?!?
Crisu Jul 14, 2013 @ 12:15pm 
I don't think it have anything to do with the patch. Rather steam servers being overloaded due to summer sale.
Last edited by Crisu; Jul 14, 2013 @ 12:16pm
rubbeldiekatz Jul 14, 2013 @ 12:20pm 
u sure !? .... my pals play all .. without any problems !
Crisu Jul 14, 2013 @ 12:33pm 
No, I'm not sure since I can't investigate. Only way to be sure is to wait couple hours. I am assuming you already tried restart computer or at least steam client.
Stark Jul 16, 2013 @ 1:06pm 
i also connot connect since yesterday. It happened few times before but restarting the game or even openning matchmaker again solved the problem but now it doesn't.
rubbeldiekatz Jul 19, 2013 @ 2:39pm 
♥♥♥♥ relic.. ur patch destroy my game .. i want money back and never again ..! solve this issue ..
rubbeldiekatz Jul 19, 2013 @ 2:59pm 
so now 1 game staarting after waitign for 20 mins.. after 10 min iam lagging i dont know why an me vote out of game .. nice relic..! very nice s-h-i-t u produce..
Stark Jul 20, 2013 @ 3:15am 
the game isn't so bad only the matchmaker sucks. Crisu has right you have to wait couple hours
rubbeldiekatz Jul 20, 2013 @ 7:35am 
not realy waiting doesnt help.. to solve the issue .. the lag problem :)
Last edited by rubbeldiekatz; Jul 20, 2013 @ 7:36am
animalmothersarg Jul 20, 2013 @ 12:30pm 
Originally posted by icehellion:
i cant join any mplay games.. pvp ... the matchmaker saerching for an game .. and find one .. after many minutes ( connection with players)... coh2 say .. connection failure..i have to open game and steam ports.. ...

but all ports open .. all fine ..before the patch coming all fine...
i think problem is the last patch .. anyone an idea or a tip for solve my issue ????

thx..

Here ta good functioning of the company of heroes 2
GLRUBBERDUCK Jul 20, 2013 @ 12:49pm 
Originally posted by icehellion:
so now 1 game staarting after waitign for 20 mins.. after 10 min iam lagging i dont know why an me vote out of game .. nice relic..! very nice s-h-i-t u produce..

a graphics card buy one, either that or get of dial up connection. "why no CoH2 wrk for meh 8 yeer old grafix card".
Last edited by GLRUBBERDUCK; Jul 20, 2013 @ 12:50pm
Boogie Woogie Jul 20, 2013 @ 2:17pm 
try this...it helped me and since then i dont have any problems...

go to library -> CoH2 properties(right click) -> local files -> verify

after tht u'll dwl some patch or something like tht, 13mb...install it n enjoy in game :))
McHero Jul 20, 2013 @ 2:42pm 
Thx Don Lollek, worked for me.
rubbeldiekatz Jul 20, 2013 @ 6:19pm 
i do this 2 times... after last patch .. this was my first .. idea to check files... the 13 mb dont work for me !
Showing 1-15 of 30 comments
< >
Per page: 15 30 50
Date Posted: Jul 14, 2013 @ 12:02pm
Posts: 30