Link Jun 12, 2013 @ 1:05pm
Steam or Company of Heroes 2 Compatibility mode?
i tried to start CoH 2 and i got a box that poped up saying "Company of Heroes 2 has detected it running in compatibility mode. This is unsupported and should be addressed before launching the game. Attempting to run in compatibility mode will cause the game to run improperly or crash. To solve this, ensure neither Company of Heroes 2 or Steam is running in compatibitily mode" i clicked OK and CoH 2 started up but never went past the loading screen, just froze. how do i switch it compatibility or check it?
Showing 1-14 of 14 comments
< >
Mr. Spivey Jun 12, 2013 @ 1:08pm 
Having the same issue, just downloaded the game too.
AndoX Jun 12, 2013 @ 1:08pm 
got the same prob :(
Link Jun 12, 2013 @ 1:09pm 
:/ I hope someone knows
Muffinstuffers Jun 12, 2013 @ 1:12pm 
same prob and keep crashing at startup
Nigga do BETAS Jun 12, 2013 @ 1:17pm 
same..
Mr. Spivey Jun 12, 2013 @ 1:19pm 
Link Jun 12, 2013 @ 1:35pm 
either do that ^ or what i just tired go to the Steam application in the Steam file and make sure compatibility is turned off and go to CoH 2 Application and make sure its not running it and set it to run as Admin
Thejohnson Jun 12, 2013 @ 1:41pm 
same prob
p.bamburov Jun 12, 2013 @ 1:42pm 
One thing is why we should do this ? we buy the game so its is Devs problem why all my game run fine just fine but not COH2 i paid hell alot for a game and now need to run game manually ? wtf
Last edited by p.bamburov; Jun 12, 2013 @ 1:42pm
consul.marius Jun 12, 2013 @ 3:02pm 
It's a beta...
[SSC] DeepWade Jul 10, 2013 @ 7:48pm 
Arctic W. Fox Feb 6 @ 11:13am 
Yeah I'm having this issue and I run windows 8.1 the game starts and all but I can't join people in battles its just tells us please wait and never starts but as soon as I leave they can start. I've tried the fixes listed here but they don't work. I believe this is not windows related but steam related something in there recent patch has caused windows to try and run COH2 in Compatibility mode even though it isn't set to. I checked all my settings and they are all ok to go. I've even checked the registry and I don't even have steam in the locations it said to go. Any one know whats up?
bigdaddyone Feb 6 @ 12:16pm 
I've tried the work arounds also. I've also checked the compatibility boxes but nothing is checked. I'm running Windows 7 with all updates. Any help appreciated.
Sonic Feb 6 @ 3:23pm 
Same Prob.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jun 12, 2013 @ 1:05pm
Posts: 14