Company of Heroes 2

Company of Heroes 2

View Stats:
Rootie Jun 6, 2013 @ 7:12am
Bug Splat Error game wont start
Hi Guys, could you help me out? I've tried to download this game and whenever I start it, it brought me this bug splat error.

I deleted the steam app cache folder and restarted and redownloaded the whole game again and still get the same error. Can any one help me?
< >
Showing 1-5 of 5 comments
Rootie Jun 6, 2013 @ 8:40am 
anyone? I use Win7 Geforce 550Ti
win7 here too ...and this god damn bug thing come up and kidding with me..:S
bakalhau Jun 6, 2013 @ 1:01pm 
Hey there. This happened to me. Game worked after I closed the following programs:

-EVGA Precision X

Try this. You can launch these programs after you launch the game, and it'll still work. So close them, then relaunch them after you launch the game.

Try closing the following ones too:

-MSI Afterburner
-EVGA/MSI on-screen display
bakalhau Jun 6, 2013 @ 1:02pm 
Additionally, the game wouldn't start when I tried today as well, same Bug Splat error. Only Fraps was open, I closed it and the game worked. So maybe the only issue here is Fraps.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Jun 6, 2013 @ 7:12am
Posts: 5