Darkstar Sep 6, 2013 @ 1:40pm
Mouse problem makes playing impossible [EDIT: FIX AVAILABLE]
[MOD EDIT] You might have a VJoy driver installed which some games are picking up as a controller. Please try uninstalling the VJoy driver! [/edit]

Someone else posted a thread about being unable to play the game due to mouse issues. They solved it by unplugging a peripheral. I did the same, unplugging the only one I have besides my keyboard, an Xbox 360 gamepad. Despite a reboot with it unplugged, I can't even navigate the first menu screen. It's terribly frustrating. I have a cheap Logitech M525 wireless mouse, but it works fine with everything else I do.

Help? I'd like to get my 10 bucks worth here.
Last edited by Santa Ragione; Dec 27, 2013 @ 1:35pm
Showing 1-15 of 60 comments
< >
Santa Ragione  [developer] Sep 6, 2013 @ 2:29pm 
Hi! Sorry about this issue :( Have you tried starting the game in windowed mode? Also, what OS are you on?
Darkstar Sep 6, 2013 @ 2:35pm 
Yes I tried windowed mode and I'm running Win7 x64 Ultra.
Santa Ragione  [developer] Sep 6, 2013 @ 3:43pm 
I am wondering if for some crazy reason the game sees the mouse as a joystick. Could you please try to run the game with your mouse unplugged? You can navigate the menu with the arrows and confirm a selection with spacebar. Sorry for the trouble! Hope we can fix this!
Darkstar Sep 6, 2013 @ 5:39pm 
I actually CAN'T navigate the menus with the arrows. The spacebar works fine for selection but only NEW GAME and so on. Without the mouse it's useless apparently.
Darkstar Sep 7, 2013 @ 10:05am 
If this issue isn't resolved soon I'd like the dev. to help me get a refund from Valve. The game is unplayable for me in its current state. I'm not one to ♥♥♥♥♥, and I don't even normally post in the forums, ever. In fact I think this is the first time I ever have (and I have a pretty big steam library).
[O.G.] Kaufman Sep 7, 2013 @ 12:10pm 
I just got this error as well, after playing for a few days with it working perfectly fine. I did switch to windowed mode for a session before it started, then when I went back to fullscreen the mouse went wonky and didn't want to move. When I used spacebar to continue, I could move the cursor around but when I went to the map controls, it started moving to the right on its own. I thought it was my joystick so I unplugged that but it still kept happening. Apparently something is telling the game the mouse is being clicked and moved to the right.

It doesn't happen in windowed mode though, only now in fullscreen after switching from windowed mode. Also note that I did an alt-enter in windowed mode running 800x600 to go fullscreen 800x600 then exited and did native 1360x768 fullscreen and that's when the error started.

I'm running Windows 7 Home 64-bit. If you need any further troubleshooting information Santa, let me know!
[O.G.] Kaufman Sep 7, 2013 @ 12:14pm 
Wow ok now I'm getting the mouse error in windowed as well as fullscreen. WTF?
Darkstar Sep 7, 2013 @ 12:42pm 
I'm glad I'm not the only one. This is a serious issue.
niguloto  [developer] Sep 7, 2013 @ 4:53pm 
We're still looking into it. Again, really sorry about this nasty bug!
As we already sad, if you have any information, sequence of events that trigger the bug, ecc please add it to this topic or send us a mail at: info -at- santaragione -dot- com

thank you!!
Last edited by niguloto; Sep 8, 2013 @ 5:49am
PaoloMonkey  [developer] Sep 8, 2013 @ 11:02am 
Hi guys, while we are looking for a solution, I can tell you the game is behaving like there is an unsupported joystick plugged in. Can you please check in the Device Manager if there is something that the OS see as joystick? It would be really strange but- who knows

It could also help, if you manage navigate to the Options, to Delete Save States, and then exit and re-enter the game.

Thank you and sorry again for the problem
Santa Ragione  [developer] Sep 8, 2013 @ 2:00pm 
Originally posted by Darkstar:
I actually CAN'T navigate the menus with the arrows. The spacebar works fine for selection but only NEW GAME and so on. Without the mouse it's useless apparently.
Hi! Sorry, my bad, I forgot to tell you that you have to use the wasd keys to operate the buttons in the spaceship after you start the game. Then, you'll use the arrow keys to rotate and pan the map after unlocking the appropiate devices. Let me know if that works!
Darkstar Sep 9, 2013 @ 5:34pm 
Still no solution to this? C'mon guys this is getting ridiculous.
Last edited by Darkstar; Sep 9, 2013 @ 5:34pm
Darkstar Sep 9, 2013 @ 5:35pm 
while the hell did steam censor that word?
Darkstar Sep 10, 2013 @ 4:07pm 
Look guys, either fix it within the week or help me get a refund. I know everyone around here wants to give indie devs a break for not having the resources to do X, Y, or Z, but this right here is one of the great drawbacks to doing business with indies; it feels like amateur hour when there's a bug that needs fixing. You can call that "ungrateful" or whatever you want, but I've never had an experience where I've bought a game on steam and been unable play it for more than a day, let alone almost a week. I'll keep me mouth shut with regards to Valve until this coming Sunday or so, but is becoming very, very frustrating. As a grad student I can't say that 10 dollar bills grow on trees and this is a non-functional product as far as I'm concerned.
Santa Ragione  [developer] Sep 11, 2013 @ 4:08am 
Hey Darkstar, I am sorry, and thank you for your patience.

- Have you tried unplugging your mouse and controlling the game with the keyboard? You can do taht by using W A S D and SPACEBAR (after selecting NEWGAME) to navigate the spaceship
- Have you tried to use your 360 joypad to play the game, after unplugging your mouse? You have to start the game using the keyboard but after that the game is fully playable with a X360 joypad.
- Have you updated the drivers of your Logitech M525 Mouse[www.logitech.com]?
- Can you please check in the Windows Device Manager if there is something that the OS sees as joystick after you unplug your X360 joypad?
- Have you tried going to the in game options (with the keyboard) and deleting your save state?

Please let me know. Sorry again for the inconvenience.
Showing 1-15 of 60 comments
< >
Per page: 15 30 50