seveer Apr 26 @ 12:51pm
[SOLVED] Shifting Cursor Not Solved on Linux
Although the most recent update changelog says that the "shifting cursor" bug on linux is fixed, it is still behaving exactly the same for me, making the game unplayable. When I boot up and I'm in the cockpit the cursor just drifts to the top and sticks there. I have tried both windowed and full screen, and I have changed the screen manager setting in the prefs file. None of this has worked. Is there a solution or work around?
Last edited by Santa Ragione; May 1 @ 5:24am
Showing 1-3 of 3 comments
< >
Santa Ragione  [developer] Apr 27 @ 4:30am 
Hi Seveer, thanks for writing and very sorry about this nasty bug :( I honestly thought we got rid of it, can I ask you the specifics of your system? Volnes found a workaround he posted on the forums a while ago http://steamcommunity.com/app/231310/discussions/0/648816743296147837/ but the latest update fixed the issue for him. Please let me know if the workaround works for you!
seveer Apr 27 @ 9:15am 
Thanks for responding so quickly. I have KDE4 and I think it was causing the problem. It actually seems to have fixed itself, even before I did the KDE workaround you linked to. I'm not sure why, I had deleted all saved states before, maybe it didn't "kick in" until after a restart, who knows? In any case it is working for the moment. If it comes back I will post again with more details.
Thanks for the support!
Santa Ragione  [developer] May 1 @ 5:23am 
That's great to hear! I am closing the thread and adding [SOLVED] to the title. Let us know if you happen to run into any other problem!
Showing 1-3 of 3 comments
< >
Per page: 15 30 50