Ducktage 17. Juli 2013 um 8:53 Uhr
Click Play and BOOM it stopped working
So i just got this from the summersales and the first gaming was fantastic. After a day or so we had a electrical issue, our house electricity went off and well my PC went off. So when the power came back and i started the computer, did the casual things i do in this situation and then i went to play CitiesXl Platinum. And it asked me to use either 2 cloud files, wich had about 3 hours of differential. I ofc clicked the newest there and then clicked play and boom! it crashes. I have already deleted my game folder and tried reinstall the logs a few times and it still doesnt play. (by reinstalling the logs i mean i dont have my logs from that faithful day anymore) I have searched steam, youtube, the cities wikia for solutions... ive tried what i have been able to try and still. I paid 15 euros for this game so im rly pissed off. Only thing i can be happy is that i didnt buy this with its full price.
Geschrieben am: 17. Juli 2013 um 8:53 Uhr
Beiträge: 0