CeroUno Oct 21, 2013 @ 11:22pm
[SOLVED] nVidia FIX for Failed to create D3D device 800x600x0
Hi,

Getting D3D device error on first time launch, follow these instructions to solve:

1. Open nVidia Control Panel
2. Select "Change resolution"
3. Select 800 x 600 from the list, IF it does NOT exist then create a custom resolution with these parameters, 800 pixel width, 600 pixel height.
4. Apply the 800x600 resolution, sorry for any icon mess on your desktop :)
5. Launch the game, press ESC to skip the intro video and change the game resolution using the game menu (example: 1920x1080)
6. Exit the game
7. Using nVidia's control panel, switch your desktop reo♥♥♥♥ion to its native (normal) resolution

The game will work fine from now on using a decent resolution. Have fun :)

Last edited by NutsMammoth; Dec 13, 2013 @ 2:06am
Showing 1-3 of 3 comments
< >
Tyrak Oct 25, 2013 @ 10:08am 
Thanks, i can finally play this game without needing to switch from hdmi to vga \o/

Although i needed to erased the cities XL folder in AppData, otherwise the option menu wouldn't work. (it may be due to all the other "solution", i try before)
Ben Oct 28, 2013 @ 6:54pm 
You're the man, thanks
Nice09 Dec 12, 2013 @ 6:47am 
I have been looking for this in months! Thank you! :)
Showing 1-3 of 3 comments
< >
Per page: 15 30 50