trinarumboll Jul 19, 2014 @ 8:35am
Game Won't Load - CitiesXL Game Application Has Stopped Working
Hi, Just bought this game for my son and it won't load. We keep getting this message when we try to start it - CitiesXL Game Application Has Stopped Working

Running windows 7 64bit

8gb RAM

ATI Radeon HD 5450

this is from the log file....

8] CORE mcMem.cpp ( 827) Error Available physical memory = 6.021Gb
[16:22:28] CORE mcMem.cpp ( 828) Error Available addressable virtual memory = 3.809Gb
[16:22:28] CORE mcMem.cpp ( 829) Error Total physical memory = 7.997Gb
[16:22:28] CORE mcMem.cpp ( 830) Error Total addressable virtual memory = 3.999Gb
[16:22:28] MEMORY mcMemAllocator.cpp ( 107) ErrorBuild .\Core\mcStringBasic.cpp(124) : Request for allocation failed. Out of memory (need -2147483648)

Any advice?

Thanks
Showing 1-3 of 3 comments
< >
The doctor is in Jul 19, 2014 @ 9:01am 
just to make sure

if you have any mods then remove all mods because some of them cause this error

verify game cache

manually run
C:\Program Files (x86)\Steam\SteamApps\common\Cities XL Platinum\vcredist_x86.exe
C:\Program Files (x86)\Steam\SteamApps\common\Cities XL Platinum\dotnetfx.exe
C:\Program Files (x86)\Steam\SteamApps\common\Cities XL Platinum\DirectX9\DXSETUP.exe

then rename
C:\Users\<username>\AppData\Local\Focus Home Interactive\Cities XL 2012
to
C:\Users\<username>\AppData\Local\Focus Home Interactive\Cities XL 2012.org

and try again...
Last edited by The doctor is in; Jul 19, 2014 @ 9:06am
trinarumboll Jul 19, 2014 @ 12:49pm 
Hi,

Thanks for the update, I've tried it but still getting the same error - although when trying to run dotnetfx.exe it said unable to install on 64bit system.

Any more ideas ?

thanks
trinarumboll Jul 19, 2014 @ 11:16pm 
?
Showing 1-3 of 3 comments
< >
Per page: 15 30 50