Pelukino Sep 5, 2013 @ 10:10am
Patch Error: ERROR_CALLBACK: Patch Fail
As the title says, that's the message I get when it goes between 60% and 95%, it's in a different % everytime, when I click "Close" it shows a new message that displays "Failed Patch Binding".
It occurs when updating the file 0...0062.RTP
Showing 1-5 of 5 comments
< >
Vodka Sep 6, 2013 @ 3:37am 
I have a the same error. How to fix it?
Pelukino Sep 6, 2013 @ 8:23am 
I don't know exactly how to fix it, but if you launch the updater from the folder and not from steam it may work, at least it worked for me. But I'm not sure that it will work... Guess you can't lose anything by trying
Vodka Sep 6, 2013 @ 11:07am 
Нашел временное решение. Пока не исправят.
В папке с игрой есть файл - Version.dat
Открываем его тхт редактором и меняем значение на
UserGameVersion=00000062;
UserPatchVersion=00000062;
В результате мы просто обманываем патчер, в игру заходит и вроде бы проблем не обнаружил.
Хотя нет, игра виснет, когда нажимаешь на квесты Кафры. Поэтому можно играть не нажимая на них.
BigBoy "!.OutLawZ.!" Sep 7, 2013 @ 2:12pm 
Run Steam as admin (close Steam totally, restart it with "Run as administrator" at right clicking Steam icon on desktop and select this in rolldown menu). You will need to verify game cache then though. When it still keep on occurring, best try get manual patch from website of RO2.
Vodka Sep 7, 2013 @ 11:46pm 
не помогло. Пробовал скачивать новый клиент с офф сервера... Такая же ошибка. Доходит обновление до 00000062 и сново вылетает окно с ошибкой... Надеюсь исправят в предстоящем обновлении.

did not help. Tried to download a new client off the server ... The same error. Comes to upgrade to 00000062 and snovo up window with an error ... I hope to correct in the upcoming update.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Sep 5, 2013 @ 10:10am
Posts: 5