Quake > General Discussions > Topic Details
MaxNix Mar 6, 2013 @ 11:16am
Spinning out of control
Hi guys, problem here. I've upgraded to Windows 8 and what was perfect before now doesn't work. I start Quake, everything loads OK, but once I load a save game or stare a new one, I spin top left like a madman and can't stop it.
Tried different keyboards, mice, etc, but no luck.
Some forums talk about comand line entries, but I'm not sure.
Any ideas?
Thanks
Showing 1-3 of 3 comments
< >
mushis Mar 27, 2013 @ 10:45am 
yea,
huh, forget Quake steam. You just need pak1.pak file from it.

Download nQuake instead, or if you plan to singleplayer, visit www.quakeone.com
Johnny Law Mar 30, 2013 @ 9:26am 
Shot in the dark, but you could try using the -nojoy command line parameter to make sure that Quake isn't thinking that it is getting some sort of joystick input.
Marquis Apr 19, 2013 @ 12:05am 
Downgrade to Windows 7.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 6, 2013 @ 11:16am
Posts: 3