Quake > General Discussions > Topic Details
r0ck0 Jan 6, 2013 @ 8:16am
Brightness problem
No matter what I set my brightness/gamma to in GLQuake, it's way too dark. Anybody got a solution?
Showing 1-2 of 2 comments
< >
Sgt-PieFace Jun 6, 2013 @ 1:46pm 
yes
Go to the console by pressing tily (`), and type gamma. see what is says your gamma is. after you know what it is, type gamme "amount". Only increase it by very small matgines at a time, and a little gamma goes a long way. Also, never type gamma 10._.
negke Jun 28, 2013 @ 12:22am 
The brightness slider in the options changes the gamma console variable. Unfortunately, it has no effect in standard GLQuake. I thought there was a trick to get it to work, but I can't remember it, so maybe there wasn't after all. The only reliable 'solution' now is to switch to an updated source port. There is an enhanced GLQuake[user.tninet.se] by BJP which is just like the original but with many fixes, where changing the brightness works. But then, if you decide to use a port, you could just as well use pick a better one that doesn't have the (visual) restrictions of the old GLQuake. Check the Guides section for more information on this.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50