Quake > General Discussions > Topic Details
ON3i11 Dec 27, 2012 @ 3:11am
GLQuake gets "Application Error"
When I try to run GLQuake through Steam it get an Application Error that says:
"Failed to find Steam"
Anyone know how to fix this?

I have already searched here and havn't been able to find anything.
Last edited by ON3i11; Dec 27, 2012 @ 6:02am
Showing 1-6 of 6 comments
< >
Mr.Decepticon Dec 30, 2012 @ 8:05pm 
I am also getting this error. launching from Steam...so not sure why it can't find steam.
David The Gnome Dec 30, 2012 @ 8:13pm 
Try launching Steam as administrator.
I've had a similar problem like this before with an older game.

ON3i11 Jan 1, 2013 @ 9:13pm 
Originally posted by Ginga:
Try launching Steam as administrator.
I've had a similar problem like this before with an older game.

Thank you, this did in fact fix the problem. The only thing is that every time I launch steam I have to Right Click and select Run as Administrator, because it I choose the "Run as Admin" option in Windows7's Compatibility Settings then Steam refuses to launch, because I'm using compatibility settings DX<
NeCrOmAnCiN =[NuD]= Jan 2, 2013 @ 2:45am 
Ur gpu too new for GL switch to a riva TNT from 1998 or a voodoo card lol, OR download darkplaces and replace the glquake.exe by renaming the darplaces.exe to glquake = done
Awakened Dead Jan 13, 2013 @ 6:28am 
I actually had this problem with a couple other games... most recently the first Hitman. All you have to do is go into your steam folder, find the "steam.dll" file, copy it, then go into the Quake folder and just paste it in there. Should work I just did it myself, had the same problem and it fixed it... Seems to work with any game that has that issue, so if you have it on another game give that a try.
ON3i11 Jan 18, 2013 @ 8:37pm 
Originally posted by Awakened Dead:
I actually had this problem with a couple other games... most recently the first Hitman. All you have to do is go into your steam folder, find the "steam.dll" file, copy it, then go into the Quake folder and just paste it in there. Should work I just did it myself, had the same problem and it fixed it... Seems to work with any game that has that issue, so if you have it on another game give that a try.

Thanks I'll try that out.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50

Quake > General Discussions > Topic Details
Date Posted: Dec 27, 2012 @ 3:11am
Posts: 6