Quake > General Discussions > Topic Details
☭RS Lieutenant.awol☭ Jul 11 @ 12:54pm
Why cant I use GLquake
I start it up and it instantly stops and says "GLquake stopped working" if you could tell me how to fix this that would be awsome.
Showing 1-7 of 7 comments
< >
millzie95 Jul 11 @ 1:21pm 
Disable Steam overlay and cloud synchronization, then right-click on GLquake.exe in the Steam\SteamApps\common\Quake directory and go to properties, then go on compatability settings and change "Run in compatability mode for" then select your OS from the menu. Next, launch GLquake and see if the problem is fixed tell me if it worked.
☭RS Lieutenant.awol☭ Jul 11 @ 1:22pm 
ill try
☭RS Lieutenant.awol☭ Jul 11 @ 1:39pm 
Originally posted by millzie95:
Disable Steam overlay and cloud synchronization, then right-click on GLquake.exe in the Steam\SteamApps\common\Quake directory and go to properties, then go on compatability settings and change "Run in compatability mode for" then select your OS from the menu. Next, launch GLquake and see if the problem is fixed tell me if it worked.
still doing the same thing
Kvaki Jul 12 @ 6:23pm 
you need a source port. ezquake runs great
http://ezquake.sourceforge.net/
rename ezquake.exe to glquake.exe and when you run quake on steam run the glquake.exe that would be the renamed ezquake.exe
☭RS Lieutenant.awol☭ Jul 13 @ 8:53am 
ok im gonna try that
A person's answer to everything: "use a source port."

Try disabling DEP, I've had a lot of problems when trying to run older games with that enabled.
DatSexySnorlax Aug 20 @ 2:51pm 
how do i disable dep?
Showing 1-7 of 7 comments
< >
Per page: 15 30 50