Cannon Brawl > Bugs and Support > Topic Details
Muirios Jul 30, 2013 @ 2:40pm
sound missing on windows xp? [fixed]
is there supposed to be no sound effects or music or is there a problem
Last edited by petey123567; Aug 15, 2013 @ 5:12pm
Showing 1-15 of 24 comments
< >
petey123567  [developer] Jul 30, 2013 @ 2:44pm 
There should be sound, check your volume is turned up both on windows and in the game. You can go to the settings screen from the main menu to check music and sfx volume.
Muirios Jul 30, 2013 @ 2:51pm 
volume bars are at max and my windows sound is also maxed
petey123567  [developer] Jul 30, 2013 @ 2:52pm 
Are you running on windows 7?
Muirios Jul 30, 2013 @ 3:03pm 
nah windows xp sp3
Last edited by Muirios; Jul 30, 2013 @ 3:03pm
petey123567  [developer] Jul 30, 2013 @ 3:15pm 
Can you send me your dxdiag? There's instructions on how to do that in the Bugs and Support sub forum.
Muirios Jul 30, 2013 @ 3:22pm 
how do i send the dxdiag file to you?
petey123567  [developer] Jul 30, 2013 @ 3:24pm 
Email it to me at pete [at] turtle-sandbox [dot] com
Muirios Jul 30, 2013 @ 3:27pm 
ok sent
Muirios Jul 31, 2013 @ 4:43am 
anyone else having problems with sound or know a cure?
Muirios Aug 2, 2013 @ 1:14pm 
bump
petey123567  [developer] Aug 2, 2013 @ 1:56pm 
There's a few people with windows XP SP3 who don't have sound. Can you try the following:

- Run windows update and installed all updates necessary updates
- Updated your sound drivers
- Installed the latest windows media player
- Reinstall XNA 4.0: http://www.microsoft.com/en-us/download/details.aspx?id=20914

Let me know if this helps! Also moving this the Bugs and Support forum, it's easier for me to keep track of bugs there.
Muirios Aug 2, 2013 @ 2:04pm 
hello, thanks for responding.

i just did all that stuff still no sound unfortunately
petey123567  [developer] Aug 2, 2013 @ 2:13pm 
Sorry it's not working, I think at this point I'll need to track down a windows xp SP3 machine and see if I can repro it on my end. I'm working on this, but it may take a while.

Apologies for the inconvenience!
Muirios Aug 2, 2013 @ 2:16pm 
thats alright, i can always add music in with wmp when i play
BearJesus Aug 3, 2013 @ 8:52am 
I am having the same problem and have windows xp service pack 3 ( just fyi). followed all the steps mentioned earlier and problem stil persist.
Showing 1-15 of 24 comments
< >
Per page: 15 30 50