Zen Grenadier Jun 12, 2013 @ 8:48pm
Framerate Issues
For whatever reason, my framerate keeps being choppy. I even turned down all the settings and I'm still getting framerate jerks.

I'm running an intel core i7-3630QM 2.4 quad core with a GeForce GTX 670M and 12GB RAM so I'm honestly not sure what's going on.
Showing 1-3 of 3 comments
< >
Honza Srp Jun 14, 2013 @ 11:54pm 
same here
Fox San Jul 2, 2013 @ 9:19pm 
Probably arriving a little late to answer this, but I turned off Texture Compression in the pre-launch options (I forgot I had turned it on in the first place), and that solved a lot of my problems. Maybe this can help someone else that might have forgotten about turning that on.
Trunks Jul 13, 2013 @ 5:53am 
imhaving that problem too :( you guys fixed it yet?
Showing 1-3 of 3 comments
< >
Per page: 15 30 50