La-Mulana > General Discussion > Topic Details
VictorVonPlugman Aug 8, 2013 @ 10:03am
Need help with the Mural of Invocation
For the life of me I can't figure this out. I'm trying to activate Palenque's mural. I have the Pochette Key. The small mural with the Pochette Key-shaped hole is there (in the room just past the entrance from Sun Temple). But nothing happens when I jump into it and use the key. I've checked FAQs and can't find what's wrong. What am I missing?
Showing 1-10 of 10 comments
< >
Vilurum Aug 8, 2013 @ 10:45am 
From what you describe, it sounds like you've done it correctly: the exact same thing that lowers the mural you describe, also reveals Palenque's mural. And once that (first) mural is lowered and you get the Pochette Key, there's absolutely nothing (short of hitting the wrong button or accidentally having a different usable item equipped) that prevents the Pochette Key from activating it.

That said, here's an overview of what you're supposed to do and what's supposed to happen when you do it: you can review these steps to double-check.

1. Enter Chamber of Birth from Graveyard of the Giants.
2. Proceed most of the way in, then go up to the Vishnu mural.
3. Hop into a warp to get into a section with a large central square-with-left-and-right-points block.
4. Make your way around to the top of that, hit the wall on the upper right to break it and reveal a warp.
5. That warp reveals the inside of the block and takes you there; make your way to the center to warp to a similar block in Chamber of Extinction.
6. Inside that is a weight to hit, and a small design on the wall with 8 red lights in a diamond. After hitting the weight, a bigger red light will come in the center of the diamond.

Hitting that weight will do two things besides make the local wall design look slightly different:

- Reveal Palenque's mural in his room, by means of dropping ledges that will do a very large (typically lethal) amount of damage if they fall on your head.

- Reveal the mural elsewhere in Chamber of Extinction, near Temple of the Sun (upper entrance), in a place where there are 8 ledges (in a diamond formation like that wall design), where you shove the Pochette Key. It will come down from the ceiling the first time you enter, and stop to rest in the center of the 8 ledges. (Needless to say, that little wall design represents this place.)

7. Go through all the lengthy shenanigans to get the Pochette Key, if you have not already done so.
8. Go to the second mural I described, select Pochette Key as your usable item, jump up to it (wait for it to move to the center of the ledges if it hasn't already done so), and use the Pochette Key. The matching spot on that mural should start glowing yellow if you do it right.

Using the Pochette Key there will make Palenque's ankh appear in his room.

9. If you haven't already done so, get an ankh jewel. The corresponding one for Palenque is sold in a hidden shop in Chamber of Birth, but of course you can mix and match ankh jewels.
10. The ankh should now be glowing and you can fight Palenque.

If you use your ankh jewel and fail to start up the plane with the Pochette Key in time, then in the room just left of Palenque's room the ankh jewel will respawn in the normally empty and normally pointless chest. I think Palenque's ankh will disappear until you collect that respawned ankh jewel again.
VictorVonPlugman Aug 8, 2013 @ 12:30pm 
Yep, all that looks familiar. Pic of my situation here:
http://steamcommunity.com/sharedfiles/filedetails/?id=167838267

Thanks for the help, but something just isn't working right.
Vilurum Aug 8, 2013 @ 8:30pm 
Huuuuuuhh.

You're right, that should work, as far as I know. I assume it persists through save/reload and having Steam verify files?
Dentorhedge_of_the_Victorious_Mu Aug 9, 2013 @ 9:12am 
Hum. Maybe you already did it. If you have the plane model, you should check Palenque's tomb just to see if it already went and you didn't notice.
VictorVonPlugman Aug 9, 2013 @ 2:36pm 
Saved/reloaded, verified, checked the tomb. Nothing. I guess I can go kill Tiamat and see if that helps; there's not a whole lot left for me to do as far as I can tell. I don't suppose my being in Hard Mode would make any difference?

Is there a good way to get in touch with Nigoro about this? I checked their english website and there's not really a general inquiries form or anything (which I guess is understandable). Even if they can't help me, maybe there's a chance they can patch whatever caused this. Though that may not be worthwhile, seeing as how nobody else on the internet seems to be having this problem.

Man. After 50 hours, 500 screenshots, dozens of notebook maps, and some obsession besides, it would be kind of a little devastating to get a game-breaker here.
Vilurum Aug 9, 2013 @ 3:02pm 
If you want to try e-mailing me your save file, I'd be willing to poke around at it. My steam username at gmail.

You can find your saves at Documents\NIGORO\La-Mulana\save (or some similar path). lm_00.sav is the save in the first slot on the first page, lm_01.sav is the save in the second slot, and so on up to lm_0e.sav (I think) for the fifth slot on the third page. It counts in hex and starts from 0, anyway.
Grimmochov Aug 20, 2013 @ 9:30pm 
I know I should probably make my own thread, but I'm having the exact same issue as you. No matter what I do, the key won't activate and I can't move on. I'm basically out of things to do otherwise.
Vilurum Aug 21, 2013 @ 8:14am 
When I inspected the OP's save file, it turned out to have been somehow glitched in terms of event triggers, and I had to manually fix those with Cheat Engine. If you're comfortable e-mailing me your save (see my previous post for e-mail address), I can fix it in the same way, though I may not have the opportunity until tonight.

Nerdy FYI on how it's supposed to work:

Variable A, covers interaction with mural and "plot progress" as it were:
0 if you haven't hit weight (step 6 above) yet.
1 if you have hit weight, but mural hasn't moved down to be interactable yet.
2 if mural has moved down, but Pochette Key hasn't been used in it yet.
3 if Pochette Key has been used in it.
(Maybe other values later. These are the relevant ones.)

Variable B, covers on-screen visuals for mural:
0 if mural is up at the top of the screen.
1 if mural has come to rest in the center of the diamond (or is in the process of animating that move).
(Again, maybe other values later.)

So the valid states are:
0,0: haven't hit weight
1,0: have hit weight, haven't entered room
1,1: have entered room, mural hasn't finished moving down yet
2,1: mural has finished moving down, haven't used key yet
3,1: have used key
(Maybe other stuff later.)

And the game's apparently got a script it runs if the state is 1,0 and you enter the room. First it sets it to 1,1 and starts animating the mural movement; then when the mural gets to its destination (or immediately upon leaving the room by any means during the animation, including warping, walking, and getting knocked off by an enemy), it updates to 2,1 so you can actually interact with the mural.

For some reason, the other guy's save was in a state of 1,1, which should have been impossible to save as. (I tried my best to replicate it in my testing, but no matter what I tried, I could not get out of the room - and therefore could not save - without the state updating correctly to 2,1.) Entering the room with 1,1 does not trigger the above script, so variable A never updates to 2 and the mural can't be interacted with. But because variable B is 1, the mural is visibly in location.

Anyway, once I figured out what memory values were relevant to this process by testing with my own before and after saves, it was a relatively trivial process to load up his save, change the 1,1 to the 2,1 it ought to have been, save it again, and send it back.
VictorVonPlugman Aug 21, 2013 @ 3:20pm 
Interesting that it happened to someone else. I forwarded Vilurum's explanation to Playism last week, and they said they would get in touch with Nigoro about it. So hopefully they're looking into it.
Grimmochov Aug 23, 2013 @ 9:05am 
Thanks a lot for the fix man. Couldn't bring myself to play through the entire game again.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Aug 8, 2013 @ 10:03am
Posts: 10