Warframe > General Discussion > Topic Details
DemiGoth Apr 20, 2013 @ 6:13am
Steam overlay not working in x64?
I'm running Win7 x64 and the Steam overlay is not working for me. I'm not sure if this is intentionally (for both x86 and x64 versions) or not, but I'd love to share some screenshots here ;-)
Showing 1-15 of 40 comments
< >
TehJumpingJawa Apr 20, 2013 @ 6:17am 
works for me; win7 x64.

ATI HD 5870, latest non-beta drivers. (13.1 I believe)
DemiGoth Apr 20, 2013 @ 6:18am 
Originally posted by TehJumpingJawa:
works for me; win7 x64.

How did you get it working? I've installed Warframe through Steam and it's the only game where the overlay is not working. Could it have something to do with the fact that I use CTRL-SHIFT-TAB to call the overlay?
TehJumpingJawa Apr 20, 2013 @ 6:21am 
Originally posted by demigoth:
Originally posted by TehJumpingJawa:
works for me; win7 x64.

How did you get it working? I've installed Warframe through Steam and it's the only game where the overlay is not working. Could it have something to do with the fact that I use CTRL-SHIFT-TAB to call the overlay?

perhaps; I'm using the default.... errr... shift-tab?
British X-is Apr 20, 2013 @ 6:30am 
Originally posted by demigoth:
Originally posted by TehJumpingJawa:
works for me; win7 x64.

How did you get it working? I've installed Warframe through Steam and it's the only game where the overlay is not working. Could it have something to do with the fact that I use CTRL-SHIFT-TAB to call the overlay?
i personally use END to bring up my overlay, no problems here Win 7 x64 using x64 client
DemiGoth Apr 20, 2013 @ 6:32am 
Hmm... END might be a good alternative - hardly used in games anyway. Will give it a shot and hope it'll work on my side as well.

[EDIT]

Nope, still not working :'(

Also funny, I don't get the 'Steam overlay notification/ at the start of the game that I usually get...
DemiGoth Apr 20, 2013 @ 6:43am 
It's working now! But only because I've forced the client to run in 32bit instead of 64bit mode. So clearly the Steam overlay is NOT working with the 64bit version of Warframe. This is a Warframe issue, because other games I run in 64bit mode DO allow the Steam overlay to be used...

@DEVS - can you add the Steam overlay for x64 as well? ;-)
FlashTitan Apr 20, 2013 @ 6:59am 
my steam overlay isn't working for eithere 32bit or 64bit :/
S3raph Apr 20, 2013 @ 7:23am 
try disabling 64 bit mode from the launcher. I had the same problem and that's how I got it to work
FlashTitan Apr 20, 2013 @ 8:33am 
I have tried disabling it but it didn't change anything :/ tried restarting my computer and everything and that did nothing as well.
D3ST Apr 20, 2013 @ 8:46am 
Im having the same problem, disabling 64 bit mode does nothing for me, overlay still not working...
FlashTitan Apr 21, 2013 @ 12:31pm 
I finally fixed it 0_0 I turned on DirectX 11 and the Steam Overlay popped up....
firefox Apr 29, 2013 @ 1:55pm 














Originally posted by FlashTitan:
I finally fixed it 0_0 I turned on DirectX 11 and the Steam Overlay popped up....
turned on dx11? could you please eloborate.
DemiGoth Apr 29, 2013 @ 3:21pm 
Originally posted by Digital Fragger ︻┳╦═─:
Originally posted by FlashTitan:
I finally fixed it 0_0 I turned on DirectX 11 and the Steam Overlay popped up....
turned on dx11? could you please eloborate.
In the launcher there's a * icon. click it and you can toggle x64 there
Velmarshal Apr 30, 2013 @ 12:58am 
Works fine for me.
Win7, GTX 660, latest drivers.
Shortcut is: Shift + Tab
Dolan:pls_GER May 11, 2013 @ 6:02am 
Mine is working on 32-bit, but not on 64-bit @ Win8 Pro x64 :-/ I'm using the default key bindings "Shift-Tab". Another question: Does anybody notice groundbreaking performance differences between these two versions? I said "groundbreaking" as I MEAN it ;)
Showing 1-15 of 40 comments
< >
Per page: 15 30 50
Date Posted: Apr 20, 2013 @ 6:13am
Posts: 40