Painkiller Jun 13, 2013 @ 10:30am
Game dosen't start on Ubuntu
Hi , i've downloded the game , and when i'm starting the game , it lauch and exit .
I'm on Ubuntu 12.04 LTs x 64 bits
Showing 1-15 of 25 comments
< >
LadyMonoceros Jun 13, 2013 @ 10:31am 
It's doing the same for me on Steam. Not sure what's going on. :(
GhostQlyph Jun 13, 2013 @ 10:32am 
I haven't gotten the FAQ for Linux versions yet, so I don't have a fix for you right off the bat. I'm sorry about that! For now, can you go to our ZenDesk at support.spicyhorse.com and submit a ticket?

Thank you!
LadyMonoceros Jun 13, 2013 @ 10:33am 
What about a Windows Vista FAQ? That's what I have, but I'll be happy to submit the ticket, if it helps. And thank you for the quick reply!
GhostQlyph Jun 13, 2013 @ 10:36am 
Hmmm. I'm not sure what could be causing that on Vista. I don't have USD10 on me and wasn't given a Steam test code yet, so I can't test it myself. Have you tried the usual? Restart Steam/computer, verify files, all that jazz?
LadyMonoceros Jun 13, 2013 @ 10:42am 
Not yet. I'll get to that now.
LadyMonoceros Jun 13, 2013 @ 11:31am 
Still nothing after rebooting. Same crashing sequence. It even brings up the Steam updates window wth the list of featured games. XD
LadyMonoceros Jun 13, 2013 @ 11:39am 
Aaaand validating did nothing. :(
GhostQlyph Jun 13, 2013 @ 11:42am 
Hmm. Well, send a ticket then. Sorry to put you through the wringer for no benefit -- just seeing if there was something we could do immediately! I'm sorry.
LadyMonoceros Jun 13, 2013 @ 11:47am 
Not at all! It was at least worth a try. And I already sent a ticket. Hopefully things will get sorted soon. Excited to play this game!
Ophelea Jun 13, 2013 @ 12:19pm 
Originally posted by Painkiller #Unix:
Hi , i've downloded the game , and when i'm starting the game , it lauch and exit .
I'm on Ubuntu 12.04 LTs x 64 bits

I've checked back to our initial alpha for this question and this what I've found:

"- Ubuntu 12.04 - uTP will not work. Not supported by libtorrent-rasterbar 0.15."

Hope this helps.

Kelly Heckman
Community Manager
Spicy Horse Games
Pawel (LINUX) Jun 13, 2013 @ 1:17pm 
It will be always like this? I mean that game would be downloaded by torrent? It's not better to put the game directly on steam? I understand that it is connected with updates etc but I think it would be better and less problematic.
d10sfan Jun 13, 2013 @ 2:02pm 
Why would the game use torrents to download when it's on Steam?
DarkwaveMD Jun 13, 2013 @ 2:50pm 
Just bought this game, downloaded and
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
/bin/sh: 1: /home/darkwavemd/.local/share/Steam/SteamApps/common/Akaneiro Demon Hunters/Akaneiro: not found
Game removed: AppID 230310 "Akaneiro: Demon Hunters", ProcID 10448
Ubuntu 12.04 x64
hensip Jun 13, 2013 @ 3:34pm 
I have the same error as DarkwaveMD in steam console.

Game update: AppID 230310 "Akaneiro: Demon Hunters", ProcID 15845, IP 0.0.0.0:0
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
/bin/sh: 1: /home/hensip/.steam/SteamApps/common/Akaneiro Demon Hunters/Akaneiro: not found
Game removed: AppID 230310 "Akaneiro: Demon Hunters", ProcID 15845


If I try to run Akaneiro.x86 the window appears but closes in 5 seconds. This is the messages in console while I run Akaneiro.x86

Set current directory to /home/hensip/.steam/SteamApps/common/Akaneiro Demon Hunters
Found path: /home/hensip/.steam/SteamApps/common/Akaneiro Demon Hunters/Akaneiro.x86
Mono path[0] = '/home/hensip/.steam/SteamApps/common/Akaneiro Demon Hunters/Akaneiro_Data/Managed'
Mono path[1] = '/home/hensip/.steam/SteamApps/common/Akaneiro Demon Hunters/Akaneiro_Data/Mono'


My specs:
Versión del sistema operativo:
Debian GNU/Linux unstable (sid) (64 bits)
Nombre de kernel: Linux
Versión de kernel: 3.8-1-amd64
Editor de X Server: The X.Org Foundation
Versión de X Server: 11204000
Gestor X Window: KWin
Versión del runtime de Steam: steam-runtime-release-i386_2013-05-08

Tarjeta de vídeo:
Controlador: X.Org Gallium 0.4 on AMD RV770
Versión de controlador: 3.0 Mesa 9.2.0-devel (git-6057d7b precise-oibaf-ppa)
LadyMonoceros Jun 13, 2013 @ 6:08pm 
Got mine to work. Not even sure how, really. I gave up after a while, then came back to give it another try and BAM - it just worked. *shrug* O_o
Showing 1-15 of 25 comments
< >
Per page: 15 30 50
Date Posted: Jun 13, 2013 @ 10:30am
Posts: 25