Shavrak Chay Feb 26 @ 2:44pm
Linux build wont run
So has anyone else had the issue with the linux version not working?

I am using Ubuntu 13.10, I hit play on steam and my username and online status turns green as if I was in a game, but then goes back to blue as if I wasnt in a game, the game never comes up or starts. The game says last played today with 1 minute as my play time. But I have never actually played the game. It doesnt do anything. I checked game file cache and it cleared. I uninstalled and reinstalled, but I still get the same results.
Showing 1-5 of 5 comments
< >
NicoNico ニコ ニコ Feb 26 @ 3:02pm 
Tried the LTS version of that Buntu yet?
v0id  [developer] Feb 26 @ 4:42pm 
Hello Shavrak Chay,
would you mind to give us a real bug report like figured here: http://steamcommunity.com/app/230190/discussions/0/540732889578596102/
this would make it much easier to help you to fix the issue.
Thank you
ge0rgecz Mar 9 @ 11:49am 
linux version works fine (ubuntu 13.10)
Shavrak Chay Mar 15 @ 9:21am 
Originally posted by ge0rgecz:
linux version works fine (ubuntu 13.10)

how did you get yours to work. mine still does the start but nothing comes up quit a second later deal with me. I have made bug reports too.
v0id  [developer] Mar 15 @ 5:48pm 
Hey Shavrak Chay,
where did you report? In https://forum.subterraneangames.com/forums/bedrock-beta-bug-reports.70/ all reports should be at least answered.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50