DOOM II: Hell on Earth

DOOM II: Hell on Earth

DOOM II: Hell on Earth > Dyskusje ogólne > Szczegóły tematu
B!G MAC 24 listopada 2012 o 21:03
Windows 8 64 bit wont work on my pc
For somehow when I start, it freeze after the game is loaded, which is where it stops where all you see is the picture menu of a guy shooting a monster demon. Can someone help me?
< >
Wyświetlanie 1-7 z 7 komentarzy
nl_m30w 7 grudnia 2012 o 4:18 
Do you have dosbox installed?
B!G MAC 9 grudnia 2012 o 15:06 
yes
Ferren 15 grudnia 2012 o 14:17 
Same issue here. Anyone have a workaround? Maybe a 'run as admin' thing.. not sure.
#2dbc7c 15 grudnia 2012 o 17:57 
Dang, I am in the same boat. I'm not sure if it's a compatibility thing, and perhaps Dosbox doesn't run on Windows 8?
BlackRayPlayer 19 grudnia 2012 o 10:52 
That's why I don't want Windows 8.
I'll just keep my Windows Lucky 7
Ostatnio edytowany przez: BlackRayPlayer; 19 grudnia 2012 o 10:53
DC| TehAgent 5 stycznia 2013 o 21:38 
I just had to figure this out for my kids - they both have W8 64 bit too.

Copy pasted from a previous thread:

Run it in compatibility mode for Windows 95

Then you have to edit both the doom2.cfg and Doom2m.cfg files to change this:

fullscreen=false

Then look down a little further and change this:

waitonerror=false

Now find Dosbox.cfg and change waitonerror to false as well.


BOTH files have these settings and BOTH files must be changed AND be the same.

If those dont work do this too:

fulldouble=false

in both doom2.cfg and doom2m.cfg.


Now when the game starts, to use fullscreen just hit Alt+Enter.

This is only for Doom II. I have not yet messed around with any other flavors of Doom on W8.

Enjoy!



Dad 12 lutego 2013 o 13:41 
agent00kevin, how do you run it in compatibility mode?
< >
Wyświetlanie 1-7 z 7 komentarzy
Na stronę: 15 30 50

DOOM II: Hell on Earth > Dyskusje ogólne > Szczegóły tematu
Data napisania: 24 listopada 2012 o 21:03
Posty: 7