thedarksideofthenoob Oct 3, 2013 @ 11:07pm
Problem with DOOM2
Hey there!

Ive got a problem:

I want to play to Doom Saga in my laptop but when i try to start the game in Stean it minimizes itself, then i get these images.

DOOM2

http://s24.postimg.org/uaguh5k7p/Sin_t_tulo.png

Ultimate Doom

http://s24.postimg.org/ees0dutn9/Sin_t_tulo1.png

I dont know whats wrong because I was playing it like 2 days ago perfectly but today I started to get these things. (I cant still play Final Doom and Masters Levels of Doom, but i didnt put an image here because i think its the same problem).


Any help?

Thanks

P.D. Sorry for my bad english :D
Last edited by thedarksideofthenoob; Oct 3, 2013 @ 11:12pm
Showing 1-8 of 8 comments
< >
Rent a mop Oct 4, 2013 @ 3:20am 
Get yourself a source port like zandronum, it has a multiplayer client included, tons of customizable settings, and its less of a headache to get working than dosbox.

Dosbox is one of the worst ways to run doom these days.
DogMeat Oct 4, 2013 @ 5:39am 
Originally posted by Rent a mop:
Get yourself a source port like zandronum, it has a multiplayer client included, tons of customizable settings, and its less of a headache to get working than dosbox.

Dosbox is one of the worst ways to run doom these days.
This. I use ZDoom myself but any source port would be better than DOSBox.

http://www.doomworld.com/classicdoom/ports/?platform=2

I'd recommend ZDoom, Doomsday or Edge. Each source port should come with documentation explaining how to set it up. All you will need from Steam is the game's .wad file.
rogeilor Oct 4, 2013 @ 8:45am 
yes, a source port is an excellent option to solve your problem.
thedarksideofthenoob Oct 4, 2013 @ 9:54am 
I tried to open the game with Zdoom, but the game stills minimizes as soon as I open the zdoom.exe (I place the Doom2.wad from my folder of steam in the same folder of zdoom, did I did right?)

Any ideas?
Rent a mop Oct 5, 2013 @ 1:22am 
Originally posted by thedarksideofthenoob:
I tried to open the game with Zdoom, but the game stills minimizes as soon as I open the zdoom.exe (I place the Doom2.wad from my folder of steam in the same folder of zdoom, did I did right?)

Any ideas?
I'm not familiar with zdoom, but did I think you might need to drag the IWAD onto the EXE of zdoom to get it running.
DogMeat Oct 5, 2013 @ 2:31am 
That sounds pretty unusual. All I have to do is double click and it gives me a list of Doom engine iwads from Ultimate Doom, Hexen and Strife. If you only have the doom2.wad file it should just start up. Two thoughts:

-Is it running at the bottom tab of your desktop? Can you just click it and bring it up? Any error messages of any kind?
-Perhaps your initial download of the .wad file was corrupted/unfinished. MB try downloading it again?
-Try another source port... same result?
Last edited by DogMeat; Oct 5, 2013 @ 2:32am
thedarksideofthenoob Oct 7, 2013 @ 10:28pm 
Well i tried donwloading a .wad and im still having the same problem with Zdoom(the game still minimizes no message at all of any kind) but then i tried with doomsday and it worked, but I still want to know why the game minimizes with zdoom and steam. Any help?
Rent a mop Oct 8, 2013 @ 1:02am 
No idea...I would still recommend zandronum though, for onboard multiplayer, and combined open GL graphics
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Oct 3, 2013 @ 11:07pm
Posts: 8