DRACO 16 May 11 @ 10:30pm
No sound when brutal doom opens up.
I have no idea what to do.
Showing 1-9 of 9 comments
< >
Ch0wW May 12 @ 9:52am 
What port are you using?
DRACO 16 May 12 @ 3:00pm 
The Steam port.
Ch0wW May 12 @ 10:14pm 
Doom 2 DOS cannot run Brutal Doom because of it's contents (it uses Decorate, scripting that didn't exist at the time) ; you'll have to grab a source port like GZDoom or Zandronum in order to play it.
DRACO 16 May 13 @ 3:07pm 
Oh okay thank you for bothe replys .But ihave gzdoom and every time it loads up it says playing witn no sound.
Ch0wW May 13 @ 3:13pm 
When you say "no sound", you mean the Sounds, the music, everything?

If this is the case, try changing the sound engine in Options -> Sounds Options -> Midi Device.

The default should be FMOD, try changing it to Timidity, or another one, and restart GZDoom.
If you have still no sound, check your GZDoom folder, and search for the fmodex.dll file. If you don't have it, we have found the culprit.
Last edited by Ch0wW; May 13 @ 3:15pm
DRACO 16 May 13 @ 5:24pm 
Every thing and let me check .When you say options do you mean for my computer?

DRACO 16 May 13 @ 5:26pm 
The culprit is the fmodex.dll file did not found one in my folder.
Ch0wW May 14 @ 4:54am 
So your problem is solved?
DRACO 16 May 14 @ 3:54pm 
I think it is and thank you for all the help
Showing 1-9 of 9 comments
< >
Per page: 15 30 50