DOOM II: Hell on Earth

DOOM II: Hell on Earth

Doom Punk Mar 18, 2014 @ 2:21pm
OpenGL Problems
Alright, i have had numerous problems with OpenGL on doom, i want to play in it but lags everytime. I have a moblie 4 Intel Chipset Family as my graphics card with fully updated driver. Please anyone have any sugesstions on how to make it run smooth?
< >
Showing 1-6 of 6 comments
CyberDuke Mar 18, 2014 @ 6:08pm 
Which Doom port were you using?
Doom Punk Mar 19, 2014 @ 12:43pm 
Zandronum
Scott F. Kaplan Mar 28, 2014 @ 6:45am 
Try PrBoom or PrBoom+ instead: http://sourceforge.net/projects/dooms-19-winx64/

Let me know how it runs, as I am maintaining that project currently.
Last edited by Scott F. Kaplan; Mar 28, 2014 @ 6:46am
Doom Punk Mar 28, 2014 @ 1:11pm 
Ok thanks
Scott F. Kaplan Mar 29, 2014 @ 9:38pm 
If you click the [Open Folder...] button and browse to C:\GAMES\PrBoom\. there is a configuration file there named "glboom.cfg". You can change the screen resolution by editing just two lines within that .cfg file. (#lines are comment lines).

# Video settings
screen_width 640 to 1920
screen_height 480 to 1080 or 1200

To force AntiAliasing, etc. use the Control Panel that comes with the driver for your video card or GPU.
Last edited by Scott F. Kaplan; Mar 29, 2014 @ 9:39pm
Doom Punk Mar 30, 2014 @ 7:26am 
Ahh thanks again!
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Mar 18, 2014 @ 2:21pm
Posts: 6