DOOM II: Hell on Earth

DOOM II: Hell on Earth

DOOM II: Hell on Earth > 総合掲示板 > トピックの詳細
Problem in Doom Builder 2
Hey everyone. After finding my Doom 2 WAD, I encountered another issue. After using Doom Builder 2, and getting this down in Resources:

C:\Program Files (x86)\Steam\steamapps\common\Doom 2\base\DOOM2.WAD

And this down in Testing:

C:\Program Files (x86)\Doom Builder 2\Compilers\ZDoom\acc.exe

I hit the "Test" option, and the game rapidly opens and closes. I am using Windows 7, and I must have done something wrong. I would have even more gratitude if I could get a tip. Thanks, and sorry for my incompetence.


*EDIT: I have looked in the Help section for information, so if I missed something, please help point me to where it is. No need to post RTFM.
最近の変更はThe REAL Donald TRUMPが行いました; 2014年3月8日 15時10分
< >
1-2 / 2 のコメントを表示
Sometimes the "Test" tool doesn't work for some users.
So what you have to do now is find the directory your WAD is in, and launch it from there, that is if the disfunctiional Test tool isn't one of your peeves, in which case reinstall DB2.
最近の変更はOfficer Pony Fucker: CHPが行いました; 2014年3月19日 18時41分
Monst-E-r の投稿を引用:
Sometimes the "Test" tool doesn't work for some users.
So what you have to do now is find the directory your WAD is in, and launch it from there, that is if the disfunctiional Test tool isn't one of your peeves, in which case reinstall DB2.

Thanks a ton, however, I solved this problem some time ago, and should probably delete this thread. Turns out I was using the incorrect executable for ZDoom. Anyways, once again, much obliged.
< >
1-2 / 2 のコメントを表示
ページ毎: 15 30 50

DOOM II: Hell on Earth > 総合掲示板 > トピックの詳細
投稿日: 2014年3月8日 15時06分
投稿数: 2