DOOM II: Hell on Earth
DOOM II: Hell on Earth > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Problem in Doom Builder 2
Hey everyone. After finding my Doom 2 WAD, I encountered another issue. After using Doom Builder 2, and getting this down in Resources:

C:\Program Files (x86)\Steam\steamapps\common\Doom 2\base\DOOM2.WAD

And this down in Testing:

C:\Program Files (x86)\Doom Builder 2\Compilers\ZDoom\acc.exe

I hit the "Test" option, and the game rapidly opens and closes. I am using Windows 7, and I must have done something wrong. I would have even more gratitude if I could get a tip. Thanks, and sorry for my incompetence.


*EDIT: I have looked in the Help section for information, so if I missed something, please help point me to where it is. No need to post RTFM.
Τελευταία επεξεργασία από The REAL Donald TRUMP; 8 Μαρ 2014 στις 3:10μμ
< >
Εμφάνιση 1-2 από 2 σχόλια
Sometimes the "Test" tool doesn't work for some users.
So what you have to do now is find the directory your WAD is in, and launch it from there, that is if the disfunctiional Test tool isn't one of your peeves, in which case reinstall DB2.
Τελευταία επεξεργασία από Officer Monster 64❤️❤; 19 Μαρ 2014 στις 6:41μμ
Αναρτήθηκε αρχικά από Monst-E-r:
Sometimes the "Test" tool doesn't work for some users.
So what you have to do now is find the directory your WAD is in, and launch it from there, that is if the disfunctiional Test tool isn't one of your peeves, in which case reinstall DB2.

Thanks a ton, however, I solved this problem some time ago, and should probably delete this thread. Turns out I was using the incorrect executable for ZDoom. Anyways, once again, much obliged.
< >
Εμφάνιση 1-2 από 2 σχόλια
Ανά σελίδα: 15 30 50

DOOM II: Hell on Earth > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 8 Μαρ 2014 στις 3:06μμ
Αναρτήσεις: 2