DOOM II: Hell on Earth > Discussões gerais > Detalhes do tópico
141205_ 8/mar/2014 às 15:06
Problem in Doom Builder 2
Hey everyone. After finding my Doom 2 WAD, I encountered another issue. After using Doom Builder 2, and getting this down in Resources:

C:\Program Files (x86)\Steam\steamapps\common\Doom 2\base\DOOM2.WAD

And this down in Testing:

C:\Program Files (x86)\Doom Builder 2\Compilers\ZDoom\acc.exe

I hit the "Test" option, and the game rapidly opens and closes. I am using Windows 7, and I must have done something wrong. I would have even more gratitude if I could get a tip. Thanks, and sorry for my incompetence.


*EDIT: I have looked in the Help section for information, so if I missed something, please help point me to where it is. No need to post RTFM.
Última edição por 141205_; 8/mar/2014 às 15:10
Exibindo comentários 12 de 2
< >
Misogynistic Donut 19/mar/2014 às 18:41 
Sometimes the "Test" tool doesn't work for some users.
So what you have to do now is find the directory your WAD is in, and launch it from there, that is if the disfunctiional Test tool isn't one of your peeves, in which case reinstall DB2.
Última edição por Misogynistic Donut; 19/mar/2014 às 18:41
141205_ 20/mar/2014 às 16:13 
Escrito originalmente por Monst-E-r:
Sometimes the "Test" tool doesn't work for some users.
So what you have to do now is find the directory your WAD is in, and launch it from there, that is if the disfunctiional Test tool isn't one of your peeves, in which case reinstall DB2.

Thanks a ton, however, I solved this problem some time ago, and should probably delete this thread. Turns out I was using the incorrect executable for ZDoom. Anyways, once again, much obliged.
Exibindo comentários 12 de 2
< >
Por página: 15 30 50