ShinDigPig 17 feb 2014 om 2:43nm
Reminder: If modding, remember to turn off Auto Updates
To do so, right click it in your library, select properties, select the "Updates" tab, and use the first drop down bar to tell it not to automatically update. Just a reminder because I forgot that and had to go fix my SP again
Laatst bewerkt door ShinDigPig; 18 feb 2014 om 10:15vm
1-1 van 1 reacties weergegeven
< >
Glaice 18 feb 2014 om 10:14vm 
So what is this BS update about? The game is fine and that is why I disabled the updates. I don't want no stupid politically correct IWAD. I already have CD/disk version of the IWADs so I need no update.
Laatst bewerkt door Glaice; 18 feb 2014 om 10:14vm
1-1 van 1 reacties weergegeven
< >
Per pagina: 15 30 50

Geplaatst op: 17 feb 2014 om 2:43nm
Aantal berichten: 1