Dream > General Discussions > Topic Details
ashstancill  [developer] Aug 15, 2013 @ 1:45am
Getting VSync to stick
Currently there is a bug in the Main Menu options page. You should be able to set VSync on by repeating the following steps:

Go in game and hit Esc|Start to pause
Go into the options section
Change Vsync to on
Change the resolution to anything other than what you have active
Hit save.
Change the resolution back to the one you want.

Then the VSync should be on for you :)

For more troubleshooting help View the Sub Forum on the right.
Showing 1-7 of 7 comments
< >
神 Mint 神 Aug 18, 2013 @ 11:12am 
Good to know. Thanks for this. I ended up forcing vsync in Nvidia Control Panel so this is also a temporary solution. (GTX 660 TI)
Renegat Aug 18, 2013 @ 2:22pm 
My game's options dont't saves, when I reload the game. Also I think v-sync does't work in game (it turns on), because the screen has been stripping
ashstancill  [developer] Aug 18, 2013 @ 4:07pm 
Can you check that the option stuck in teh pause menu options section?
The main Menu options don't appear to save them iether.
Also, did you turn on vsync in the pause menu options too?

If all else fails do a search for UDKSystemSettings.ini in teh Dream folder and looked for hte line "Vsync=False" and rename False to True
Renegat Aug 19, 2013 @ 7:30am 
Thank you =)
johnweythek Dec 28, 2013 @ 5:25pm 
Thanks for the fix, was coming here to report the issue but this is way better. So far great looking game. :)
Ari[3]s Jan 28 @ 3:32am 
so nice
Har0x Feb 22 @ 5:48pm 
So glad I Checked here, it was driving me crazy. :P
Showing 1-7 of 7 comments
< >
Per page: 15 30 50