Dream > General Discussions > Topic Details
ylebisley Feb 18 @ 1:47am
Camera spinning round and round
As soon as I get in control of the character at the very beginning of the game, the camera starts spinning around towards left, therefore making the game impossible to play. I plugged out and replugged in my mouse, started the game anew several times, yet it carries on doing that... anyone knows what I could do?
Showing 1-11 of 11 comments
< >
Nine kittens Feb 20 @ 3:38pm 
I am having that same problem, it happens with HAWKEN as well, and also in the game FEZ. I still can't find a fix for this issue. If anyone could help that would be great.
Madoka Kaname Feb 22 @ 9:37am 
Have you tried messing with mouse sensitivity? I've never had this issue, with any games, so I'm not sure what to think of it. If you have another mouse in your house, try using that one instead and see how the game handles with it.
ylebisley Feb 22 @ 10:51am 
Yep, done and done and nothing works D:
Nine kittens Feb 22 @ 11:21am 
It's not the mouse, it is a bug in Unity's software when a computer has the right combination of a few different Unity programs, it causes this problem in either one, or all the games on the computer that run off of Unity. I've figured out that much, but I haven't been able to fix it yet.
ylebisley Feb 23 @ 12:01am 
You mean Unreal Engine? BTW I have some other games built with UDK and they work all right... I suspect my problem might be a wrong setup of UDK's hyerogliphic settings in the game folder, but it should have been fixed after reinstalling Dream, which is not the case...
Nine kittens Feb 23 @ 10:35am 
Yes, (my mistake I was tired while writing that) well it seems to be an issue with anything that runs off of UDK. Maybe try deleting any trace of anything that would be related to that on your computer then re-install all of it, thats what I might try now. Just be sure to back everything up on a seprate hard drive before then in case something goes wrong.
ylebisley Mar 8 @ 3:31am 
You'll be happy to hear I managed to solve the problem on another game that behaved the same: I found I had a kind of virtual controller driver installed which depended on a program I used to use wiimotes on pc. After uninstalling this program, the driver was uninstalled as well and the game stops doing that.
Nine kittens Mar 8 @ 6:29am 
That might've solved it for me, I use a Wiimote for dolphin emulator that I have. I thank you in advance if this works!
ylebisley Mar 8 @ 10:08am 
I can confirm Dream is working for me now.
Nine kittens Mar 8 @ 10:37am 
I got it working too, thank you for the help!
cruster Mar 8 @ 3:14pm 
Another possibility is if you have a joystick connected... just thought I'd mention it!
Showing 1-11 of 11 comments
< >
Per page: 15 30 50