Final DOOM > General Discussions > Topic Details
shaman Jul 19 @ 4:18am
Freeze at start
If i start Final Doom its will freeze. how i can fix it?

OS: Win 8.1
Showing 1-6 of 6 comments
< >
Nalogo Jul 20 @ 1:38pm 
ditto....Win 8.1 too
HuggyBear Jul 20 @ 8:56pm 
I bought the Classic Doom Bundle and have been having issues with Windows 8.1 also. However, I found an easy fix; all it takes is some quick file editing. For Final Doom, open the files dosbox.conf, plutonia.conf, plutoniam.conf, tnt.conf, and tntm.conf using NotePad. Under the [sdl] settings you should see "output=ddraw". Simply change "ddraw" to "opengl" and the games should work. Hope this helps.
shaman Jul 21 @ 2:26am 
omfg it works :D thank you very much
Tabris DarkPeace Jul 22 @ 8:08pm 
Try a Source Port for better native performance and higher resolutions in OpenGL 3D.
- http://sourceforge.net/projects/dooms-19-winx64/
Last edited by Tabris DarkPeace; Jul 22 @ 8:08pm
Squidward_Hentaicles Oct 12 @ 5:09pm 
Originally posted by HuggyBear:
I bought the Classic Doom Bundle and have been having issues with Windows 8.1 also. However, I found an easy fix; all it takes is some quick file editing. For Final Doom, open the files dosbox.conf, plutonia.conf, plutoniam.conf, tnt.conf, and tntm.conf using NotePad. Under the [sdl] settings you should see "output=ddraw". Simply change "ddraw" to "opengl" and the games should work. Hope this helps.
Can I do this for Ultimate Doom? It won't unfreeze either.
Anto G Oct 16 @ 6:06pm 
Originally posted by HuggyBear:
I bought the Classic Doom Bundle and have been having issues with Windows 8.1 also. However, I found an easy fix; all it takes is some quick file editing. For Final Doom, open the files dosbox.conf, plutonia.conf, plutoniam.conf, tnt.conf, and tntm.conf using NotePad. Under the [sdl] settings you should see "output=ddraw". Simply change "ddraw" to "opengl" and the games should work. Hope this helps.

Thanks dude
Showing 1-6 of 6 comments
< >
Per page: 15 30 50