Teenage Mutant Ninja Turtles: Out of the Shadows
GamingGav Aug 28, 2013 @ 5:51pm
Here's how to set a custom resolution!
Go To Your Steam Program Folder and Find The Folder Under this

\SteamApps\common\TMNT-OotS\DamageGame\Config

Open "DamageSystemSettings.ini" and these lines

ResX=1600
ResY=900

I have my custom Resolution set to 1600x900

After Right Click "DamageSystemSettings.ini" and go to Properties set Read Only

Once ingame going to the option screen might reset your settings
Last edited by GamingGav; Aug 28, 2013 @ 5:54pm
Showing 1-10 of 10 comments
< >
Robotica Aug 29, 2013 @ 4:41pm 
Hey man, this doesn't seem to work properly for me. I am able to start up the game in the proper resolution, however once it loads the beginning part where it shows all the menu items it automatically resets the resolution. I am sure that I am not going into the setting section, and I also have the file set to read only. I'm not sure how to stop it from continually reverting back.

If I don't set the file to read only, then each time I start the game the file reverts back to the original resolution (1280x768 I believe), however even if I set it to read only it still reverts back in game, but the file itself remains at my custom resolution. So what gives? Am I missing something? I also have fullscreen turned on, could that be it? I'll give that a try and see if that fixes it, but I doubt it. Damnit why is a game like this not have custom resolutions lol even the ♥♥♥♥♥iest of games these days have resolution support. Ugh, so damned sad. Haven't even started the game yet and I am highl ♥♥♥♥ing aggitated.
knkman Aug 29, 2013 @ 7:52pm 
nice. works very well. (My resoultion 2560x1440)
Tomie Aug 29, 2013 @ 7:54pm 
nice
GamingGav Aug 29, 2013 @ 8:02pm 
Originally posted by RoboToxic:
Hey man, this doesn't seem to work properly for me. I am able to start up the game in the proper resolution, however once it loads the beginning part where it shows all the menu items it automatically resets the resolution. I am sure that I am not going into the setting section, and I also have the file set to read only. I'm not sure how to stop it from continually reverting back.

If I don't set the file to read only, then each time I start the game the file reverts back to the original resolution (1280x768 I believe), however even if I set it to read only it still reverts back in game, but the file itself remains at my custom resolution. So what gives? Am I missing something? I also have fullscreen turned on, could that be it? I'll give that a try and see if that fixes it, but I doubt it. Damnit why is a game like this not have custom resolutions lol even the ♥♥♥♥♥iest of games these days have resolution support. Ugh, so damned sad. Haven't even started the game yet and I am highl ♥♥♥♥ing aggitated.

I'm puzzled, all I know is it worked for me, sorry mate.
jestersdance Sep 3, 2013 @ 6:37pm 
Originally posted by RoboToxic:
Hey man, this doesn't seem to work properly for me. I am able to start up the game in the proper resolution, however once it loads the beginning part where it shows all the menu items it automatically resets the resolution. I am sure that I am not going into the setting section, and I also have the file set to read only. I'm not sure how to stop it from continually reverting back.

This is also happening to me. I tried changing the resolution in every .ini file that has the option in the DamageGame and Engine folders and made them read-only but nothing works. As soon as I press A on the auto-save notification it reverts back to the default resolution.
Christopher Sep 3, 2013 @ 6:54pm 
Try changing making the changes in the .ini file and before running the game again manually change what user accounts have read/write access under the "Security" tab for the .ini's file properties. It's a little more extreme than just hitting "read-only"

For Win7

right click ->Properties -> Security then highlight the user group and click "Edit." From there just click uncheck/check the permissions you want to have applicable. Make every user except the "SYSTEM" user only have read&execute priveleges. Don't worry: as long as you are a member of the Administrators user group you can change it back later without harming a thing.

I can't say this will definitely solve your problem (in fact it may crash the game) but it'll certainly keep anything from changing the contents of the file which sounds like what is happening now.

Please let us know if this solves the problem!
Last edited by Christopher; Sep 3, 2013 @ 6:56pm
StormRage Oct 3, 2013 @ 12:26pm 
No it doesn't... :(
ZiTo_HiMSeLF Oct 4, 2013 @ 4:53am 
I wish this worked for me, the resolution options for this game are pathetic.
Rafeku Jan 2 @ 9:14am 
People I know what's happening.
Do this:
1.Go to your saves folder(.\TMNT-OotS\Saves\) and delete the file "OptionSaveData.bin"
2.Now go and edit the file as the guy here told us.
3. When your game starts, you can change your settings, just DON'T TOUCH THE RESOLUTION.
4.???
5.PROFIT!!!


Well that will work. Sadly I see black bars under and over the screen. Is there some how to change the aspect ratio? Mine is 16:10, with a resolution of 1440x900, that's why there are bars.
Papa Shango Jan 27 @ 6:28am 
Last edited by Papa Shango; Jan 27 @ 6:28am
Showing 1-10 of 10 comments
< >
Per page: 15 30 50