ACE COMBAT™ ASSAULT HORIZON Enhanced Edition

ACE COMBAT™ ASSAULT HORIZON Enhanced Edition

View Stats:
Strayed Apr 29, 2014 @ 3:31am
How to stop hearing VOIP in multiplayer
First off go into Settings>Sound>set VO volume to 0

That will stop you hearing people with hot mics in multiplayer. Will also disable NPC voices and alerts, but means you can actually hear yourself think.

This is a temporary solution to a problem that should NEVER have existed.

As a message to the developers, best to sticky this until there is a patch that either forces push to talk or disables VOIP altogether, or you will get a topic complaining about every week. We could try kicking people with hot mics but the VOIP is so sensitive it tends to echo across several mics meaning we cannot figure out usually who is causing the issues. Fix VOIP issues and it will improve the multiplayer experience drastically. I don't care if it is removed fully, we will use ventrillo or teamspeak which gives us the option to both chat to friends and coordinate with teammates.
< >
Showing 1-3 of 3 comments
Cobalt Lightning Jun 1, 2014 @ 5:51pm 
Or you can just unplug your mic. Or put a piece of tape over it if you're on some god-like laptop
Strayed Jun 2, 2014 @ 7:31am 
People are unfortunately not considerate enough to do that.
|x|SiriuS|x| Jun 2, 2014 @ 8:44am 
Originally posted by Strayed:
People are unfortunately not considerate enough to do that.
Exactly. The problem is not people like us who are aware of it, but rather the ones who aren't, or don't care. I have had hilarious to unbelievably annoying episodes with this.
Always relieved if I happen to find a lobby where everyone is "silent", either because they have no mics or are considerate enough to turn them off.
Last edited by |x|SiriuS|x|; Jun 2, 2014 @ 8:51am
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Apr 29, 2014 @ 3:31am
Posts: 3