Marker Jul 22, 2013 @ 12:31pm
Baldur's Enhanced Edition- Menu graphic glitch?
I've encountered a rather bizzare glitch in my version of the game where I start the game and upon arriving at the main menu the screen flickers until I click and all of the buttons are blank (as in the buttons that would ordinarily read 'Play Baldur's Gate' or 'Exit to Windows' are still there just without the text inside them).

As you can imagine this severely impacts my ability to play the game and is more than a tad confusing (especially since it's just started doing this when I tried running it today and was working fine previously, the screen flickered until clicked before but there was no problem regarding the text).

Has anyone else encountered this issue and if so did you find a way to correct it?

Thank you for your time.

-Mal
Showing 1-8 of 8 comments
< >
UnstableCow10 Jul 24, 2013 @ 2:40pm 
yes ive have thos problem also i dont quite understand why its doing this only difference with mine though is it doesnt stop when i play the game it continues when im on the player menu and what not if anyone has any clue on what might be causing this please help us out i very much would love to play this game
HCJustin Jul 24, 2013 @ 9:21pm 
also having a similar problem. they don't go blank, but they have scrambled backgrounds. The image backgrounds seem stretched and distorted almost? and then they aren't clickable anymore. I can't play the game at all. This seems to only happen after a cut scene or resting.
Artaxs Sep 19, 2013 @ 11:44am 
On my 1200p monitor, the extra pixels at top and bottom (widescreen is 1080p only in options?) flicker with the menu screen behind them. When I go to generate a character, the skull menu flickers on top of it and I can't see anything clearly.

Epilepsy Warning, anyone?!?
Crazed Possum Sep 19, 2013 @ 1:41pm 
have u tried or are you running the game like this ?

run the game in windows xp compatability mode.

c:\program files (x86)\steam\steamapps\common\baldurs gate enhanced edition\scroll down and find file called BGEE and right-click on it and choose properties and then choose the compatability tab abd choose Windows xp service pack 3 and may also want to choose run as administrator and then retry your game
Firion Izayoi Sep 28, 2013 @ 6:46pm 
Thank you for the information. It's now working the way I remembered it from when I played the disk version, with appropriate modifications of course.
Artaxs Sep 30, 2013 @ 1:03pm 
Thanks, Possum, but the flickering still affects my gameplay after making these changes.
Crazed Possum Sep 30, 2013 @ 1:37pm 
you could try changing your computer's refresh rate for that resolution.
or you may want to turn other stuff off that is set to GLOBAlL if you have a good video card such as antiliasing and triple buffering .....etc , etc ...and turn on VSYNC it may help
Last edited by Crazed Possum; Sep 30, 2013 @ 1:39pm
Artaxs Sep 30, 2013 @ 2:04pm 
Thanks! I have a 660ti in this machine now. VSYNC and x3 buffer are set in the NVIDIA settings, and the rest is cuurently allowed to be set by application.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jul 22, 2013 @ 12:31pm
Posts: 8