off in the shower May 31, 2013 @ 2:20pm
Anyway to make the characters move faster?
I have been playing for 4 hours and am enjoying the game. However, the characters move so slow as to be painful.
Showing 1-15 of 16 comments
< >
Joe Hockey May 31, 2013 @ 3:52pm 
I don't know. There was an option in the advanced configuration menu for increasing the speed of everything to be three times faster though. I think the frame rate is what you need to increase if I recall correctly though whether that's a modern PC gaming glitch or intentional, I don't know. Your results could vary.

I'm pretty sure that the movement speeds default was a lot faster in BG2. They were practically running that game.
off in the shower May 31, 2013 @ 4:04pm 
I have a good PC so it isn't frame rate. I was thinking mod or slider
Joe Hockey May 31, 2013 @ 5:45pm 
And my hardware was on the leading edge of 2012 so just play about with the advanced options a bit. I can't remember if BGEE had this, but if it's anything like the old version it should have a menu in the games folder called BGconfig, and that should have an expandable tree of game options titled like

basic
hot keys
gameplay
graphics

I'm pretty sure that it was the 3D acceleration checkbox under graphics > 2D and 3Doptions which speeds all of the action up. You can disregard what I said before about frame rates, I didn't know what I was talking about.
ThoughtlessConcept May 31, 2013 @ 8:44pm 
Your characters are supposed to move slow, there is a spell called haste that will double movement speed and attacks per turn, also there are Boots of Haste that have the same effect. I don't know if there are 6 pair in BG1, but there are in BG2, so I'd say there's a good chance that there is.
Rockhead Gaz Jun 1, 2013 @ 8:30am 
Characters can only walk. I remember many years ago reading a reason for this, something to do with the gameplay itself, but can't remember for the life of me what the reason was.
Evil Ryu Jun 1, 2013 @ 5:24pm 
you can change the max frame rate in C:\Users\YOUR_USER_NAME\Documents\Baldur's Gate - Enhanced Edition\Baldur.ini

Look for 'Program Options', 'Maximum Frame Rate', '30',

and change it to say 42, it will speed the entire game up includes movement

Pants Jun 2, 2013 @ 5:16pm 
Originally posted by Evil Ryu:
you can change the max frame rate in C:\Users\YOUR_USER_NAME\Documents\Baldur's Gate - Enhanced Edition\Baldur.ini

Look for 'Program Options', 'Maximum Frame Rate', '30',

and change it to say 42, it will speed the entire game up includes movement

Thanks! this worked for me. the speed of the game was putting me off of playing it. well now to finish something I started many many years ago.
Pedro Tanure Jun 3, 2013 @ 6:12pm 
It's not ideal to mess with your Baldur.ini file. Characters are supposed to be slow. At some point in the game you'll find a couple of Boots of Speed, which cast Haste permanently on the character wearing it. And there's the "Haste" spell, of course. Making all characters move faster takes away the fun of the game, because it makes it easy to avoid tough battles that you shouldn't be able to avoid (yes, this game is an angry ♥♥♥♥♥ and that's one of the fun things about it).
Pants Jun 4, 2013 @ 10:22am 
no it doesnt do that. The game plays faster, not just the characters. monsters move at the same sped up speed you do. Its even sometimes a bit difficult using this option to catch npcs to talk to them. However dialog does not seem sped up, just everybody and everythings movement.
Last edited by Pants; Jun 4, 2013 @ 10:25am
dotJPEG Jun 25, 2013 @ 11:16am 
you could change the way the game works like the other guys suggested...... or you could find boots of speed :P one of my favorate items
Vambran Jun 27, 2013 @ 3:38am 
Download shadowkeeper and set your move speed to 7.
VoodooTrumpet Jun 30, 2014 @ 3:20pm 
For some reason I thought you could hold down CTRL when clicking to make you move faster but I must be thinking of one of the other old-school RPGs
superbasildean Jun 30, 2014 @ 9:00pm 
The issue with increasing overall gamespeed is that everything else moves faster too... which you might like but I think it would make micro managing a pain... especially if you have little to no reaction time against the shorter cast spells. I haven't tried adjusting the speed and I didn't know shadowkeeper allows you to adjust movement speed specifically... If that's the case, I definitely vote for shadow keeper (which I have used unnumerable times for other character adjustments). Combat is always slow in the beginning of games... if you increase everthing, then when you reach higher level you will basically have no combat (since you can quickly kill most stuff at normal speed). And by then you can't slow it back down because you're so used to everything being fast... just something to think about. I don't like altering actual game files.

And boots of speed, awesome as they are, only work for one person (although I think there might be 2 in EE? I don't remember). So.. that doesn't solve his problem unless he does a solo run.
Last edited by superbasildean; Jun 30, 2014 @ 9:01pm
Westbow Mar 22 @ 2:56pm 
Originally posted by Evil Ryu:
you can change the max frame rate in C:\Users\YOUR_USER_NAME\Documents\Baldur's Gate - Enhanced Edition\Baldur.ini

Modified my Baldur.ini, setting framerate to 45. Works great, everything just feels snappier. I haven't had any issues with micromanaging since I'm already in the habit of using pauses liberally:

Start fight
Pause
Assign orders
Un-pause
Let spells cast, weapons swing, etc..
Pause again
Repeat as necessary

Thanks for the tip, Evil Ryu!
Markdancedcrazy Mar 22 @ 6:35pm 
If you are going to increase the frame rate go for 45. Anything higher is a little to fast imo, it also misses with cutscenes and scripted events a little. Nothing major though
Showing 1-15 of 16 comments
< >
Per page: 15 30 50