Gypsy Mar 7, 2013 @ 5:15pm
slow moving avatar
Hey all, Just bought the game downloaded it, and updated my video drivers because I was having a problem with the background not showing. I fixed that, but now the avatar in the game moves soooo slow,while everything elseworks fiine. Anyone have any ideas how to fix it?
Showing 1-11 of 11 comments
< >
xxravagexx Mar 8, 2013 @ 3:33am 
i have the same problem, if you figure it out please help me too lol
klimb2xs Mar 8, 2013 @ 11:59am 
Here is what worked for me.
Open Windows Explorer and go to Program Files (x86)\Steam\steamapps\common\Baldur's Gate Enhanced Edition
Now right click on BGEE and select properties
Enable compatibility mode and select Windows 95

If that does not help open Window exlorer again and navigate to
?:\Users\xxxxx\Documents\Baldur's Gate - Enhanced Edition

Edit the Baldur.ini file with the following line (open with wordpad) imeadiatly after the line INSERT INTO options ROWS (
'Graphics', 'OpenGL Version', '1',
If the above doesn't help
Edit this line 'Window', 'Full Screen', '1', to 'Window', 'Full Screen', '0',
and this line 'Program Options', 'Maximum Frame Rate', '30', to
'Program Options', 'Maximum Frame Rate', '60', IF 60 is too fast reduce it to 45 or any number higher than 35
Last edited by klimb2xs; Mar 8, 2013 @ 12:00pm
xxravagexx Mar 9, 2013 @ 2:29pm 
I did that and I still have trouble, is it the frame rate that makes my character slow moving
klimb2xs Mar 15, 2013 @ 7:18pm 
One other thing I have noticed is that the game is slugish when you start a new character.

Start a new caracter, save and exit right away. I have only tried this by closing the game and restarting. Now start the game back up and load your new character.
fruitix Apr 20, 2013 @ 10:08am 
Yes, i have the same problem. I have intro videos very slowly too or if is in game fountain or other animation graphic. I changed everything in the Baldur.ini file, but this doesn't work. I have new configuration, i play Dirt3 without problems on Windows 7 - 64bit. Please help.
Last edited by fruitix; Apr 20, 2013 @ 11:27am
Poganin Jun 7, 2013 @ 1:14pm 
THX klimb2xs!

Enabling compatibility mode with win95 did the trick!

You'r THA MAN!
Drakemyr Winterdusk Jun 19, 2013 @ 9:41pm 
The compatibility mode with Windows 95 also worked for me with regards to the protagonists speed. I even have an Intel Graphics card and it worked. Thanks!
The-Sheperd-96 Jul 14, 2013 @ 2:57am 
I changed it to run in 640 x 480 resoloution and it worked at the cost of smoother graphics,
I also tried changing compatability mode to Win95 but it still ran slow.
Finnway Jul 14, 2013 @ 5:16pm 
I tried the "run as windows 95" thing. It kinda helped. Characters move normally now, but animations are slow when there are multiple combatants on screen.
LittleJonJon Jul 21, 2013 @ 6:23pm 
Originally posted by klimb2xs:
Here is what worked for me.
Open Windows Explorer and go to Program Files (x86)\Steam\steamapps\common\Baldur's Gate Enhanced Edition
Now right click on BGEE and select properties
Enable compatibility mode and select Windows 95

If that does not help open Window exlorer again and navigate to
?:\Users\xxxxx\Documents\Baldur's Gate - Enhanced Edition

Edit the Baldur.ini file with the following line (open with wordpad) imeadiatly after the line INSERT INTO options ROWS (
'Graphics', 'OpenGL Version', '1',
If the above doesn't help
Edit this line 'Window', 'Full Screen', '1', to 'Window', 'Full Screen', '0',
and this line 'Program Options', 'Maximum Frame Rate', '30', to
'Program Options', 'Maximum Frame Rate', '60', IF 60 is too fast reduce it to 45 or any number higher than 35
Tried all that did not work unfortunetly.
dehess Aug 7, 2013 @ 3:19pm 

Originally posted by klimb2xs:
Here is what worked for me.
Open Windows Explorer and go to Program Files (x86)\Steam\steamapps\common\Baldur's Gate Enhanced Edition
Now right click on BGEE and select properties
Enable compatibility mode and select Windows 95

If that does not help open Window exlorer again and navigate to
?:\Users\xxxxx\Documents\Baldur's Gate - Enhanced Edition

Edit the Baldur.ini file with the following line (open with wordpad) imeadiatly after the line INSERT INTO options ROWS (
'Graphics', 'OpenGL Version', '1',
If the above doesn't help
Edit this line 'Window', 'Full Screen', '1', to 'Window', 'Full Screen', '0',
and this line 'Program Options', 'Maximum Frame Rate', '30', to
'Program Options', 'Maximum Frame Rate', '60', IF 60 is too fast reduce it to 45 or any number higher than 35


After trying a number of these things I finally got the character speed normal after this step
"Edit the Baldur.ini file with the following line (open with wordpad) imeadiatly after the line INSERT INTO options ROWS (
'Graphics', 'OpenGL Version', '1',"


Thanks so much!!!
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Mar 7, 2013 @ 5:15pm
Posts: 11