vorlon15 Mar 6, 2013 @ 12:02am
May be that's a solve for slow frame rate and such problems with amd cards
Try to turn off Morphological filtering and(or) OpenGL Triple Buffering - it's work for my AMD Radeon HD 6900
Date Posted: Mar 6, 2013 @ 12:02am
Posts: 0