Messy Burrito Feb 20, 2013 @ 4:09pm
openal32.dll missing
How do I obtain this.. it refusing to launch from steam and I jsut bought this :(
Showing 1-8 of 8 comments
< >
Bossonova911 Feb 20, 2013 @ 4:19pm 
google it and find out.
Kagero Feb 20, 2013 @ 5:14pm 
After a quick google: http://forum.baldursgate.com/discussion/7645/game-does-not-start , Second post in and there seems to be a solution. If that doesn't work then try delete local game files and reinstall... could be corrupted.
Messy Burrito Feb 20, 2013 @ 5:21pm 
I've never heard of google but that link worked. I'll see if i can get this working now :)
Messy Burrito Feb 20, 2013 @ 5:25pm 
ugh! now the screen is flickering ! at least it launched lol!
Messy Burrito Feb 20, 2013 @ 5:28pm 
turned off triple buffering and vsync. All systems are a go! I think i'm going to make this thread my new tweet site
Messy Burrito Feb 20, 2013 @ 5:29pm 
I love mayonaise and hamburgers.
MoDD DeeP Feb 20, 2013 @ 7:46pm 
METHOD 1 openal32.dll; Go to www.google.com and type "openal32.dll". Look for the page called dllfiles.com download it, add it to your BG2EE folder, Play.

METHOD 2 openal32.dll; Go here http://connect.creativelabs.com/developer/Wiki/OpenAL%20Installer%20for%20Windows.aspx
Download and install. Fixed ;)
garyrolen Oct 4, 2013 @ 4:41am 
I had this problem and after trying a few suggestions here and from other post, the disabeling Vsync and tripple buffering on my NVIDIA control panal for BGEE was the one that worked. Now, I am having a little bit of a slowdown issue. I'll have to go check out a few other places to see how to fix that.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Feb 20, 2013 @ 4:09pm
Posts: 8