team.bean1 13 de Feb, 2013 a las 17:02
Run on Surface Pro?
I'm looking for someone to confrim compatibilty with MS Surface Pro tablet. I understand the specs state NO INTERGATED GRAPHICS CARD (which the Pro tablet sports the 400)... So, I'm guessing it's dead in the water - I was just hoping that because it can run Diablo III and Portal 2... Anyone?
Mostrando 1-15 de 16 comentarios
< >
Yolandi Vi$$er 13 de Feb, 2013 a las 20:16 
very not so often will you get a program that requires very specific video cards. i ran into that with a arma game or some military one...where they geared it exclusively for a generation and the following made it severely incompatible...wasting my money unless i downgraded severely. bg was made in 98 however. a time when they made games on high end machines and looked towards the future for performance enhancements. if you can run d3 on your tablet...(HFS you can run d3 on your tablet?) uhh i would say all signs point to yes you can play bg....because yeah you get a laptop from 98 with integrated graphics and you wont be able to run it. but dont take my word for it....even though im probably right.
robert_the_reed 17 de Feb, 2013 a las 14:35 
did you ever get baldur's gate to run on your surface pro?
team.bean1 18 de Feb, 2013 a las 13:54 
I am still in search of the 'SOLD-OUT' units (avoiding eBay scalpers)... Anyone confirm if this with run on the Surface Pro hardware?
robert_the_reed 18 de Feb, 2013 a las 16:00 
It runs I just am having a problem seeing the entire screen like the resolution isn't set right and I don't know how to fixnit
team.bean1 21 de Feb, 2013 a las 14:52 
I have read some discussions abou tthis - but I think it was just when hooking up a secondary monitor (150%) - for dual screens I read the optimal resolution was in between (125%) -- but I don't think that actually has anything to do with the issue you are facing. [I don't know because I will not have mine unit until next week]
jarmstrong 24 de Feb, 2013 a las 9:24 
I got it to work by putting the game into windowed mode. You can maximize the window. Just load the game and go to the graphics options. Remove the check box from the full-screen option and press enter. You won't be able to see the controls but enter will save the option. Tacky but fixed.
Mr EaZy 3 de Jul, 2013 a las 4:46 
I tried it on my Surface Pro last night and it would not get past the install. You here a ding but there is no dialogue box to display what the issue/error is. You have to fire up task manager and kill the process.

I install it on my Windows 8 desktop machine and it worked fine there.

Not sure what the problem is, hopefully someone will work out a way to get it working and post it here.
team.bean1 3 de Jul, 2013 a las 14:52 
I think you have to reduce the native resoultion on the desktop before firing it up. Try that.
Cubert Farnsworth 3 de Jul, 2013 a las 15:58 
Publicado originalmente por Mr EaZy:
I tried it on my Surface Pro last night and it would not get past the install. You here a ding but there is no dialogue box to display what the issue/error is. You have to fire up task manager and kill the process.

I install it on my Windows 8 desktop machine and it worked fine there.

Not sure what the problem is, hopefully someone will work out a way to get it working and post it here.
I have the EXACT same problem....i hope it gets fixed.
I would like to play this on my surface pro
Purge 4 de Jul, 2013 a las 19:49 
running in windowed mode. have Surface Pro 128, was wondering if there are command line switches top force screen res?
bacintom 14 de Jul, 2013 a las 7:51 
I can run it in fullscreen without any problem (except some glitches when using shift+tab), I needed to install the graphics drivers for intel HD4000 from intel's website. But that is not all : windows update overwrites this driver with it's own non-working older driver... (It also replaces the driver when it turns off the screen for saving energy, you can hear the "new device detected" sound when it happens.) I don't remember exactly how I did it, but you have to remove the driver update in windows update, AND have windows ignore this update afterwards or it will install it again.
Purge 14 de Jul, 2013 a las 9:34 
FYI : windowed mode is easy to get to - when the app starts, hit ALT-ENTER. Gotta try that Intel 4000 driver.
RedBass 20 de Jul, 2013 a las 11:01 
On my Pro (with updated Intel gfx driver), I had to go to the properties of the BGEE.exe file, compatibility tab, and select "Disable display scaling for high DPI". After that, the game launched fullscreen but with a lot of flicker. Hitting Alt-Enter to put it in Windowed mode, then Alt-Enter again to put it back to fullscreen got rid of the flicker.
Null 214 15 de Nov, 2013 a las 10:49 
I got it to work on my Pro by installing JAVA. Apparently the surface doesn't come with it, but once you have there is only the slightest gliche with shift-tab and just open the world map or inventory and it goes away
Waikano 29 de Nov, 2013 a las 18:07 
Changing the setting on the BGEE.exe (Like RedBass suggested) worked for me where installing the Intel drivers from their website didn't work for me...that being said I usually always install the display drivers directly from the Chip Manufacturer instead of using the outdated Windows ones. Running Windows 8.1 on Surface Pro 128.
Mostrando 1-15 de 16 comentarios
< >
Por página: 15 30 50
Publicado el: 13 de Feb, 2013 a las 17:02
Mensajes: 16