(●´w`●) Harley Feb 10, 2013 @ 11:41pm
Still no sound
Well, even after the latest patch I still have absolutely no sound, the opening cut scene is still suffering from horrendous stutter and my last discussion about it is long gone through inactivity. I've tried the oanlinst fix and that didn't work.
Showing 1-11 of 11 comments
< >
robbiezee33 Feb 23, 2013 @ 4:17pm 
Same problem, did same thing and no sound. WTF??? Did you figure it out yet?
bloodraven43 Feb 24, 2013 @ 11:41am 
to run that game you need openal on your pc...im pretty sure thats what the old infinity engine used

http://openal.en.softonic.com/
robbiezee33 Feb 24, 2013 @ 1:09pm 
Installed opeanl as suggested above but still not getting any sound. So absolutely maddening. Do I need to drag this program into the BGEE program file or does running and installing the application after unzipping do the trick?
bloodraven43 Feb 24, 2013 @ 5:23pm 
unzip it and install it...sound say openal was installed successfully..it should look like this in your pc

C:\Program Files (x86)\OpenAL

bloodraven43 Feb 24, 2013 @ 5:24pm 
reverify your cache...might have corrupted files
robbiezee33 Feb 25, 2013 @ 1:27am 
yah did everything you mentioned and everything that the website says to do. What a joke...every game; I mean every other game I have tried works great. Oh, lol except for bioshock 1 and 2 but that is cuz of windows live nightmare. Maybe the chuckleheads at BGEE will release this super patch they have been promising. Thanks again
(●´w`●) Harley Feb 25, 2013 @ 6:27pm 
Thanks for offering the help broski, shame it didn't help, but maybe they will fix it eventually.
cybertrance Apr 15, 2013 @ 8:54am 
i have same problem
cybertrance Apr 15, 2013 @ 8:54am 
but installing OpenAL, the newest version from creative webside did the job for me
Goldberg Aug 12, 2013 @ 5:23pm 
I had no sound and poor video http://www.updatestar.com/directdownload/openal/2037078 This one worked a treat for me, quick installation and fixed both the sound and video issues, hope this helps.

Win7Ultimatex64
AMDFX 6-CORE
16GB RAM
AMD Radeon HD 7700 Series

robbiezee33 Aug 12, 2013 @ 10:28pm 
Always appreciate when someone suggests something...I have already installed OpenAl and it didnt help. I have basically given up on it which I hate to do because I have some really fond memories of the game. Thanks for suggestions and take care!
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Feb 10, 2013 @ 11:41pm
Posts: 11