EnvilGT Feb 9, 2013 @ 4:13am
Vanishing Enemies after Loading Quick Save
So, sometimes when I see a strong enemy ahead I backup before they see me and make a quick save (button on the left side bar).
If for some reason I need to load, the enemies that i was about to encounter basically disappear... It most recently happened to me with a higher doppleganger (lots of XP gone ;_;), but it had happened to me before, on other maps.
Did anyone else have this bug?
Showing 1-3 of 3 comments
< >
Phearitself Feb 9, 2013 @ 5:43am 
there are two types of monsters in the game. randomly generated ones, and ones the game wants you to encounter every single play through...

the ones that disapear are the ones that were random encounters.
EnvilGT Feb 9, 2013 @ 11:22am 
I partly agree with that.. if it was random, shouldn't something else show up after 100 loads?
Also, I did some other tests and it seems that ALL random encounters are gone from the maps, or at least the 2 times it happened to me now I stopped having random encounters in the map..
Could you try on yours?
Phearitself Feb 9, 2013 @ 5:16pm 
i have played at least an hour or two every day since release, with a lot more on my days off; and i am SUPER anal retentive about not dying and having to pay to rez because once you hit level 4-5 it is super expensive, so i quicksave outta habit every 1-2 min now and reload a lot. (hell i even quicksave right before character tries to memorize a spell, so if it fails i can reload till it's memorized... yep, i'm that much of a dork)

i have noticed mobs not being there when i reload quite a bit... but then i just keep exploring and run into more mobs.... another thing i do is rest a lot because mobs appear so much while your sleeping. it's a great way to get xp.

and while it's been 13 or so years since my last play through i seem to remember it being the same way with the original game as well.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 9, 2013 @ 4:13am
Posts: 3