Wargasm 2. Feb. 2013 um 17:37 Uhr
Blurry text -FIXED- New problem: Screen flickering -RESOLVED-
My problem is this; the text is blurry like you are reading it while being drunk, it sort of stays sharp for a brief moment, then fades to a blur. It is very hard on your eyes, especially since reading is a large portion of the game.

I am having the same problem on BG2: SOA, which I have on disc. Icewind Dale 2 however, does not have this problem.

Seems like a pretty easy thing to fix, though I've had no success from changing resolutions or Nvidia graphics settings.

I am on Win7, with an Asus 24" monitor (1920x1080 native resolution) and a GTX 570.

Help would be greatly appreciated.

Thanks,

epO



Zuletzt bearbeitet von Wargasm; 9. Feb. 2013 um 8:55 Uhr
Beiträge 1-4 von 4
< >
Flashburn 3. Feb. 2013 um 12:14 Uhr 
For BGEE, you can add this to Baldur.ini: 'Graphics', 'Scale UI', '0',

Its easier to edit this with a programming text editor like ConTEXT instead of notepad. Make sure you add them to the right columns.
Zuletzt bearbeitet von Flashburn; 3. Feb. 2013 um 12:14 Uhr
LoneWolfDon 4. Feb. 2013 um 10:40 Uhr 
I had the same problem, with the blurry text.
But, it was simple enough to fix, and I suspect it will probably work for you too;

Open up your nVidia Control Panel, on the Manage 3D setting tab, Program Settings, Add the baldur.exe for a profile, ensure that the "Antialiasing - FXAA" option is set to "Off", Apply your changes and exit the Control Panel.

Hopefully this should fix the blurry-text problem.
Wargasm 9. Feb. 2013 um 8:46 Uhr 
Ursprünglich geschrieben von LoneWolfDon:
I had the same problem, with the blurry text.
But, it was simple enough to fix, and I suspect it will probably work for you too;

Open up your nVidia Control Panel, on the Manage 3D setting tab, Program Settings, Add the baldur.exe for a profile, ensure that the "Antialiasing - FXAA" option is set to "Off", Apply your changes and exit the Control Panel.

Hopefully this should fix the blurry-text problem.


Thank you very much for your help LoneWolfDon, this seems to have fixed the issue. Unfortunaetly, now it seems I have another problem.. my screen flickers. When launching the game, it gets to the main menu just fine, but when I select Baldur's Gate the screen begins to flicker. I can manage to load a game and create some dialogue to see that it is no longer blurry, however, this also creates flickering on parts of the screen (all dialogue except the first line, cast spell and use item icons on the bottom panel).

As always, help is very much appreciated.

epO

-EDIT-

So that turned out to be also an easy fix. Following LoneWolfDon's prior advice, under the BGEE profile in the nVidia Control Panel, I changed the triple buffering option to off and no more flickering.

epO
Zuletzt bearbeitet von Wargasm; 9. Feb. 2013 um 8:59 Uhr
Stormy Skies 24. Sep. 2013 um 22:09 Uhr 
This fixed it for me as well, but targeting the BGEE app specifically didn't, I had to turn the setting off globally (at least for the launcher, wasn't willing to test the game as well if the launcher failed).
Beiträge 1-4 von 4
< >
Pro Seite: 15 30 50
Geschrieben am: 2. Feb. 2013 um 17:37 Uhr
Beiträge: 4