Baldur's Gate: Enhanced Edition

Baldur's Gate: Enhanced Edition

Ver estatísticas:
Quick_Logik 30/jan/2013 às 18:31
Intro movie sound stutters really bad.
Can i fix that ?
< >
Exibindo comentários 111 de 11
Bossonova911 30/jan/2013 às 19:04 
I wish. i'm having the same problem and tried everything, mostly. according to the official forums they are working on it. what they should have done is worked on it before the game came out on steam.
PsiUrsus 30/jan/2013 às 20:30 
Wow you guys pick on people that stutter, thats just low man.
yellownumber5 31/jan/2013 às 6:20 
The Intel problem? I've been in that same boat since they released it late last year on their own site. They put in the game requirements that Intel video is not supported, but they really need to advertise that more conspicuously. A lot of people buy it without noticing. There are a few tricks in their forums that seems to get most up and running somewhat playable, even if it means dualbooting in Linux. In my case that is not an option, and I have one of the chips that none of the other fixes seem to work. They say they are working on it, but who knows how long that'll be and if it even follows through.
Última edição por yellownumber5; 31/jan/2013 às 6:20
Bossonova911 31/jan/2013 às 6:44 
nope not the intel problem. I have realtek sound. i checked the official forums and there are many others with realtek sound that are having a problem as well. If that is my only problem then i can be happy with that but i just don't want to roll a character then meet a game breaker bug late in the game. Then that would♥♥♥♥♥♥me off for sure.
Roden 2/jul/2013 às 19:58 
Just bought the game and the movie sound is horrible a lot of skipping and stuttering. Didn't want to start a new thread with this one already existing. I noticed this thread was started over six months ago and was wondering if a fix has been found since?
yeah i just bought it myself on sale, got exactly the same stuttering during the movies to the intro for the game and The Black Pit, been looking around and can't really find any solid solution, tried installing OpenAL didn't work, it's a shame cause something like that is really irritating on a game i just paid for
Bossonova911 3/jul/2013 às 5:54 
Sleazus 11/jul/2013 às 8:05 
I did a bit of searching and while not fixed here is a temporary measure:

Hwesta Posts: 5
December 2012 edited January 1
smal sized encoded videos is only solution now try this: {LINK REMOVIDO}
1- replace all files inside movies folder to:
"C:\Program Files\Beamdog\Baldur's Gate - Enhanced Edition\movies"

2- replace intro.wbm inside intro folder to:
"C:\Program Files\Beamdog\Baldur's Gate - Enhanced Edition\lang\en_US\movies"

3- if u wwant old opening video rename old_intro.wbm to intro.wbm and
do 2....
*** black pit video : {LINK REMOVIDO}
NOTES: This is smaller sized encoded videos of bgee
For old computer and glichy sound problems.

Yes they are SMALL videos, but there's no horrible sound

if you want to try it yourself:

Go find FFMpeg and then:

Nukenin Posts: 327
December 2012
@ljbo Here's the settings I use:

-codec:v libvpx -quality good -cpu-used 0 -b:v 2000k -qmin 10 -qmax 42 -maxrate 2000k -bufsize 4000k -threads 4 -vf scale=-1:480 -codec:a libvorbis -b:a 128k -f webm

It's about the same bitrate as the original so no worse in quality, I'd imagine. No better, of course, since you're only going to get as good as the input quality. :D

The intro.wbm and blackpits.wbm (Black Pits intro) are both located in Data\00766\lang\en_US\movies; presumably so that localized versions can be made available.

Taken from:

I hope someone can find this useful or less bothersome
KravenMoorhead 20/jul/2013 às 13:40 
Thanks! They are smaller resolution but at least they play with out any issues!
Magilvia 16/mai/2016 às 10:22 
Better fix: right-click on the game title under the Library in Steam and select Properties.
Disable steam overlay and Desktop game theatre
Mayhem 25/mai/2016 às 6:13 
I found setting CPU affinity to a single core fixed the issue.
< >
Exibindo comentários 111 de 11
Por página: 15 30 50

Publicado em: 30/jan/2013 às 18:31
Mensagens: 11