Baldur's Gate: Enhanced Edition > Общи дискусии > Подробности за темата
psykes 30 януари 2013 в 1:59след.
possible solution to lag
Found this on the web. worked for me.

"right clicking the Baldur.exe selecting "properties" and then selecting the compatibility tab and setting it to run in compatibility mode Windows 95, then checking "Disable display scaling on high DPI settings" "Disable desktop composition" and "Disable visual themes" then applying the changes and playing, makes the lag go away completely unless you're in a really really crowded area or casting a lot spells at one time. I really hope this helps!"
Показване на 1-1 от 1 коментара
< >
Dudetastic 3 февруари 2013 в 4:01след. 
Solved problem for me. Thanks a lot! :)
Показване на 1-1 от 1 коментара
< >
На страница: 15 30 50
Дата на публикуване: 30 януари 2013 в 1:59след.
Публикации: 1