ColioEagleOne Jan 20, 2013 @ 11:25am
Game won't launch
Okay - so I have a laptop with more than enough spec to play this game, but the first time i played it i was getting the seemingly common white screen other than the character issue. After reading the forums i updated my graphics card drivers to the latest version and now the game will not run at all!!! It goes to launch and i then receive a message saying 'the game has crashed and issues me with a dmp file to send to a non existent email address!!! HELP! Is there anything that can be done about this or is it - wait for the patch and hope? My rig is as follows:

Acer Aspire
Windows 7 64bt
Intel i5 430M 2.26GHz
ATi Radeon Mobility HD 5470
4GB RAM
Showing 1-13 of 13 comments
< >
stabbityprincess Mar 29, 2013 @ 10:36am 
I just bought it and I'm having the same issues. Did you ever come right with this?
spoonroberts26 Mar 29, 2013 @ 8:21pm 
I am also having this issue
Kani_Naru Apr 29, 2013 @ 11:19am 
I've been getting this since installing it as well. I run eight, have 6GB ram, an i5 intel core, and basically my machine could eat this game. I want to play Baulder's Gate more than ever and have wanted to play it for months.
I honestly find it aggravating that I bought a game that I cannot play for no apparent reason.
Dufflebags Apr 29, 2013 @ 2:49pm 
Just curious but do you all own lap tops?
(GIA)gothicrichard Apr 30, 2013 @ 9:12pm 
i got a desktop and i get the same
Magnificent Bastard May 1, 2013 @ 1:44am 
Been having this problem recently on my desktop. Odd thing is that the game worked for me previously but after not playing it for a while it doesn't launch for me. I haven't made any significant changes to my OS or anything else that would account for this change in functionality.
radlas May 1, 2013 @ 2:51am 
I have same problems as Magnificent ♥♥♥♥♥♥♥. Bought the game, played alot, got party to lvl 7-8. Then played another games for about 2 weeks. No changes to my OS. After that, it started showing the message about some .dll file that was required to run the game, which was strange 'cause the game was running well previously. Even finding that file on Net and adding it to System 32 or the game folder didn't help. Validation of local files or re-installation via Steam didn't help also. It was still showing the same message.
And when I checked recently, the game failed to run without even any messages shown. It just does nothing after double-clicking the Play game button now.
Maybe we all should unite and send a message to tech support?
radlas May 1, 2013 @ 3:10am 
Listern, this solved my problem, maybe it will help you (from Steam Support site):

Exit Steam entirely.

Browse to your Baldur's Gate Enhanced Edition installation folder (Usually C:\Program Files\Steam\steamapps\common\Baldur's Gate Enhanced Edition\)

Run the following installers:

...\Steamapps\common\Baldur's Gate Enhanced Edition\Redist\oalinst.exe

Reboot your computer and test any issues again.
Magnificent Bastard May 1, 2013 @ 10:51pm 
Originally posted by rady_molasar:
Listern, this solved my problem, maybe it will help you (from Steam Support site):

Exit Steam entirely.

Browse to your Baldur's Gate Enhanced Edition installation folder (Usually C:\Program Files\Steam\steamapps\common\Baldur's Gate Enhanced Edition\)

Run the following installers:

...\Steamapps\common\Baldur's Gate Enhanced Edition\Redist\oalinst.exe

Reboot your computer and test any issues again.
Confirmed. This fixed my problem. Thank you for the information. If anyone else is having an issue getting the game to run I highly recommend you follow these instructions.
Kani_Naru May 28, 2013 @ 10:59am 
I wound up setting mine to run in compatibility mode for windows XP due to another friend's reccomendation and it has worked fine since. I may have to try your fix to see if it also works. Thank you for your help.
ColioEagleOne Jun 13, 2013 @ 10:16am 
unfortunately none of these solutions have worked :( i'd love to play this game but steam has really let me down on this one!
Dstnvdrn Mar 28 @ 5:13pm 
Originally posted by radlas:
Listern, this solved my problem, maybe it will help you (from Steam Support site):

Exit Steam entirely.

Browse to your Baldur's Gate Enhanced Edition installation folder (Usually C:\Program Files\Steam\steamapps\common\Baldur's Gate Enhanced Edition\)

Run the following installers:

...\Steamapps\common\Baldur's Gate Enhanced Edition\Redist\oalinst.exe

Reboot your computer and test any issues again.

You, sir are a gentleman and a scholar. Thanks a million for this post. It solved me issue.

Showing 1-13 of 13 comments
< >
Per page: 15 30 50
Date Posted: Jan 20, 2013 @ 11:25am
Posts: 13