Bossonova911 Jan 16, 2013 @ 3:54pm
no icon on desktop shortcut?
no icon on desktop shortcut???
i'm running 32 bit vista and there is no icon on my desktop for this shortcut. There is a small white page icon for it. The game works though. I verified integrity cache through steam and i even deleted the icon and create desktop shortcut through steam again but still the same. It's a small thing but i thought that you guys should be aware of it. please advise on how to correct the situation, tnx.
Showing 1-5 of 5 comments
< >
nicsienieda06 Mar 22, 2013 @ 9:06pm 
I have the same problem.
Arehart Mar 23, 2013 @ 12:17pm 
I fixed it by right-clicking, clicking properties, down to change icon, browse to where the game is installed and double-clicked the games's .exe. The .exe shows a BG when you are browsing for it, but once you chose it the shortcut shows the Skull Logo.
everettarndt Mar 23, 2013 @ 12:27pm 
Ive done everything and cant even get the game to work all I get is a white screen any suggestions for that?
nicsienieda06 Mar 23, 2013 @ 11:01pm 
Yes, it is very complicated indeed. What I did is that first of all, I set BGG.exe as the starting file on the Desktop. You can find it in Steam/steamapps/Baldurs Gate. Next, I click on properties of that file on the desktop, and check all 3: Run as admin, Disable desktop composition, and Disable visual themes. If this doesn't work, some people use Alt+Enter when the white screen is on, turn the game off, turn it back again, and it starts in a Windowed mode and it works, but you have to do it each time, so I suggest trying my method first.
Rak72 Jun 28, 2013 @ 9:16am 
Originally posted by SovereignVX:
I fixed it by right-clicking, clicking properties, down to change icon, browse to where the game is installed and double-clicked the games's .exe. The .exe shows a BG when you are browsing for it, but once you chose it the shortcut shows the Skull Logo.

Thanks, that worked for me!
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jan 16, 2013 @ 3:54pm
Posts: 5