The Prophet Ezekiel Dec 27, 2013 @ 12:46pm
Fix the damn game!
I cant even start up this game and other people have this problem why dont the developers fix the game so people dont have anymore problems playing the game and when was the last time they patched the game even?
Showing 1-15 of 40 comments
< >
Sky Spider Girl空クモ Dec 27, 2013 @ 5:28pm 
Calm down and explain in detail
The Prophet Ezekiel Dec 27, 2013 @ 5:32pm 
when I launch the game it stops responding and thats it and I have tried all the fixes I have read about and they all did nothing so I think I have the right to be kinda upset but I would like to see the developer atleast fix the issues people have been having.
aemin Dec 27, 2013 @ 5:32pm 
as for me, i click the PLAY button and npthing happens.
Sky Spider Girl空クモ Dec 27, 2013 @ 5:50pm 
Originally posted by The Prophet Ezekiel:
when I launch the game it stops responding and thats it and I have tried all the fixes I have read about and they all did nothing so I think I have the right to be kinda upset but I would like to see the developer atleast fix the issues people have been having.

Are you playing on a laptop?
The Prophet Ezekiel Dec 27, 2013 @ 5:51pm 
no I am playing on a desktop with windows vista.
Sky Spider Girl空クモ Dec 27, 2013 @ 5:51pm 
Originally posted by The Prophet Ezekiel:
no I am playing on a desktop with windows vista.

It might be Vista your problem
The Prophet Ezekiel Dec 27, 2013 @ 5:53pm 
this is the only game I have never been able to run so I dont know if vista is to blame maybe it is but I dont see why people always bag on vista it has served me well in my gaming.
Gausson Dec 27, 2013 @ 6:31pm 
me same, win 7 64 bit, clicked play, nothing happened.

Tho in friends window it showed "Playing Bladur's Gate" in green texts for few seconds, then turn back "Online"
Kraptor Dec 28, 2013 @ 6:34am 
Turn off V-sync entirely, that solved most people's problem.
Crazed Possum Dec 28, 2013 @ 7:16am 
1.first off try this :

there an installer program that comes with the game. it's in the baldurs gate folder already.

this program is located in your Balsurs gate folder at : C:\program files (x86)\Steam\Steamapps\Common\Baldurs gate enhanced edition\CommonRedist\OpenAl\2.0.7.0.\AL Oalinst

2.Next thing to try is this :

turn off DEP .


1. CLICK THE START BUTTOM AT THE LOWER LEFT OF THE DESKTOP SCREEN
2. WHERE IT SAYS "SEARCH PROGRAMS AND FILES" BOX TYPE IN THERE ( SYSDM.CPL)
3.THE BOX THAT APPEARS HAS 5 TABS ACROSS THE TOP OF IT. CHOOSE (ADVANCE)
4.THE FIRST ONE LABLED (PERFORMANCE, VISUAL EFFECTS,PROCESSOR SCHEDULING,MEMORY USAGE......... CLICK THE (SETTINGS) BUTTON.
5.THERE WILL BE A LIST, BUT DON'T WORRY ABOUT THAT.....ACROSS THE TOP OF THAT WINDOW BOX ARE 3 MORE TABS. CLICK (DATA EXECUTION PREVENTION)
6.YOUR DEP SHOULD PROBABLY BE TURNED ON ALREADY.

7.Click the Data Execution Prevention tab, and then click Turn on DEP for all programs and services except those I select.


BUT NOW YOU CAN "ADD" A GAMES EXECUTION FILE (THE ONE THAT STARTS THE GAME UP) TO THE LIST SO YOU CAN THUS TURN IT OFF WHEN YOU PLAY JUST THAT GAME. YOUR GAME START FILE WILL ALMOST ALWAYS LOOK SOMETHING LIKE THIS: (RTC3.EXE) FOR RAILROAD TYCOON 3, OR ( PR2.EXE) FOR PORT ROYALE 2. IN YOUR CASE YOU WILL WANT TO ADD BALDUR'S GATE OR BGEE.EXE LOCATED IN THE BALDURS GATE DIRECTORY: C:\PROGRAM FILES (X86)\STEAM\STEAMAPPS\COMMON\BALDUR'S GATE ENHANCED EDITION\......SCROLL DOWN TO BGEE AND HIGHLIGHT IT AND ADD THE EXECUTABLE TO THE DEP LIST.....DONE.

NOTE: THIS IS IN CAPS INORDER TO SEE IT BETTER WHILE TROUBLESHOOTING YOUR COMPUTER.

addendum: Mainly for blurring and white lines/blocks..aslo turn off or set to : program controlled ; any triple buffering and antialising in your video card's control panel under global settings. also as stated above turn off Vsync.
Last edited by Crazed Possum; Dec 28, 2013 @ 7:19am
SiM0N Dec 29, 2013 @ 12:41am 
FIX IT!!!!
pfless Dec 29, 2013 @ 7:00pm 
Originally posted by Crazed Possum:
1.first off try this :

there an installer program that comes with the game. it's in the baldurs gate folder already.

this program is located in your Balsurs gate folder at : C:\program files (x86)\Steam\Steamapps\Common\Baldurs gate enhanced edition\CommonRedist\OpenAl\2.0.7.0.\AL Oalinst

2.Next thing to try is this :

turn off DEP .


1. CLICK THE START BUTTOM AT THE LOWER LEFT OF THE DESKTOP SCREEN
2. WHERE IT SAYS "SEARCH PROGRAMS AND FILES" BOX TYPE IN THERE ( SYSDM.CPL)
3.THE BOX THAT APPEARS HAS 5 TABS ACROSS THE TOP OF IT. CHOOSE (ADVANCE)
4.THE FIRST ONE LABLED (PERFORMANCE, VISUAL EFFECTS,PROCESSOR SCHEDULING,MEMORY USAGE......... CLICK THE (SETTINGS) BUTTON.
5.THERE WILL BE A LIST, BUT DON'T WORRY ABOUT THAT.....ACROSS THE TOP OF THAT WINDOW BOX ARE 3 MORE TABS. CLICK (DATA EXECUTION PREVENTION)
6.YOUR DEP SHOULD PROBABLY BE TURNED ON ALREADY.

7.Click the Data Execution Prevention tab, and then click Turn on DEP for all programs and services except those I select.


BUT NOW YOU CAN "ADD" A GAMES EXECUTION FILE (THE ONE THAT STARTS THE GAME UP) TO THE LIST SO YOU CAN THUS TURN IT OFF WHEN YOU PLAY JUST THAT GAME. YOUR GAME START FILE WILL ALMOST ALWAYS LOOK SOMETHING LIKE THIS: (RTC3.EXE) FOR RAILROAD TYCOON 3, OR ( PR2.EXE) FOR PORT ROYALE 2. IN YOUR CASE YOU WILL WANT TO ADD BALDUR'S GATE OR BGEE.EXE LOCATED IN THE BALDURS GATE DIRECTORY: C:\PROGRAM FILES (X86)\STEAM\STEAMAPPS\COMMON\BALDUR'S GATE ENHANCED EDITION\......SCROLL DOWN TO BGEE AND HIGHLIGHT IT AND ADD THE EXECUTABLE TO THE DEP LIST.....DONE.

NOTE: THIS IS IN CAPS INORDER TO SEE IT BETTER WHILE TROUBLESHOOTING YOUR COMPUTER.

addendum: Mainly for blurring and white lines/blocks..aslo turn off or set to : program controlled ; any triple buffering and antialising in your video card's control panel under global settings. also as stated above turn off Vsync.

^^This works.
PlasmaScream Dec 29, 2013 @ 9:58pm 
- Much thanks to "The Prophet Ezekiel" & "Crazed Possum"
- Baldur's Gate Enhanced Edition wouldn't even launch for me, nothing gave any indication why, but turning off DEP for the game seems to have fixed the problem. :)
- I've had this same problem creep up with other games, but didn't think of it this time around...
- I would think a lot of people would have this DEP problem... And thus perhaps there should be a small note about it somewhere official. But, it was here I suppose... :)
- This forum worked great, this is the first time I've used these forums to solve a problem...
Thanks and good RPing.
Pookie The Krogan Dec 29, 2013 @ 10:15pm 
Try restarting computer after installing it. Dont know why BUT it works (validate files first) for aobut 3 of my friends INCLUDING me lol
Kibaro Dec 30, 2013 @ 4:09am 
Originally posted by Crazed Possum:
1.first off try this :

there an installer program that comes with the game. it's in the baldurs gate folder already.

this program is located in your Balsurs gate folder at : C:\program files (x86)\Steam\Steamapps\Common\Baldurs gate enhanced edition\CommonRedist\OpenAl\2.0.7.0.\AL Oalinst

2.Next thing to try is this :

turn off DEP .


1. CLICK THE START BUTTOM AT THE LOWER LEFT OF THE DESKTOP SCREEN
2. WHERE IT SAYS "SEARCH PROGRAMS AND FILES" BOX TYPE IN THERE ( SYSDM.CPL)
3.THE BOX THAT APPEARS HAS 5 TABS ACROSS THE TOP OF IT. CHOOSE (ADVANCE)
4.THE FIRST ONE LABLED (PERFORMANCE, VISUAL EFFECTS,PROCESSOR SCHEDULING,MEMORY USAGE......... CLICK THE (SETTINGS) BUTTON.
5.THERE WILL BE A LIST, BUT DON'T WORRY ABOUT THAT.....ACROSS THE TOP OF THAT WINDOW BOX ARE 3 MORE TABS. CLICK (DATA EXECUTION PREVENTION)
6.YOUR DEP SHOULD PROBABLY BE TURNED ON ALREADY.

7.Click the Data Execution Prevention tab, and then click Turn on DEP for all programs and services except those I select.


BUT NOW YOU CAN "ADD" A GAMES EXECUTION FILE (THE ONE THAT STARTS THE GAME UP) TO THE LIST SO YOU CAN THUS TURN IT OFF WHEN YOU PLAY JUST THAT GAME. YOUR GAME START FILE WILL ALMOST ALWAYS LOOK SOMETHING LIKE THIS: (RTC3.EXE) FOR RAILROAD TYCOON 3, OR ( PR2.EXE) FOR PORT ROYALE 2. IN YOUR CASE YOU WILL WANT TO ADD BALDUR'S GATE OR BGEE.EXE LOCATED IN THE BALDURS GATE DIRECTORY: C:\PROGRAM FILES (X86)\STEAM\STEAMAPPS\COMMON\BALDUR'S GATE ENHANCED EDITION\......SCROLL DOWN TO BGEE AND HIGHLIGHT IT AND ADD THE EXECUTABLE TO THE DEP LIST.....DONE.

NOTE: THIS IS IN CAPS INORDER TO SEE IT BETTER WHILE TROUBLESHOOTING YOUR COMPUTER.

addendum: Mainly for blurring and white lines/blocks..aslo turn off or set to : program controlled ; any triple buffering and antialising in your video card's control panel under global settings. also as stated above turn off Vsync.

i still get the white lines and block in the menus:( and game goes really really laggy, tho normal game worked just fine, and (plz dont hate) the BG1EE cracked game from SKID, menus also looked normal, only in this bought game it doesnt...how does that work?...i have win7(x86) and radeon x1550 x64(i know someone screwd that but idk if thats thre problem)
Last edited by Kibaro; Dec 30, 2013 @ 4:15am
Showing 1-15 of 40 comments
< >
Per page: 15 30 50
Date Posted: Dec 27, 2013 @ 12:46pm
Posts: 40