Xelvonar Dec 25, 2013 @ 7:39pm
Simply does not start
I got BG Enhanced Edition, installed, clicked Play. and... nothing.. Wellm the "please wait" circle spun for about two seconds, and then nothing. I'm running Windows 7 with fairly good specs. Any ideas, anyone?
Showing 1-10 of 10 comments
< >
Sedi Dec 25, 2013 @ 9:09pm 
Not alone there...BGEE just won't start. Read and followed everything under steam support and then some. Just bought and installed tonight...you'd think it would run fine as my friend did same, has same OS and similar setup.
Last edited by Sedi; Dec 25, 2013 @ 9:10pm
Super Pilks Dec 26, 2013 @ 2:36am 
i seem to be having the same problem
Tom Atlan Dec 26, 2013 @ 5:13am 
Same here, with both BG and BG2, been tooling around with it for a day now but I haven't found a solution yet. When I hit play it loads for 4-5 seconds but then nothing happens.
Thepp Dec 26, 2013 @ 5:17am 
Same problem
But i find a solution, go to the directory you have installed the game then in subdirectories _CommonRedist\OpenAl\2.0.7.0 and execute the oalinst.exe.

This prog must be installed to play the game with W7 or W8

(thinking it was a spyware or similar and i removed this one...)


Hope that solution will be functionnal... Have a good game
Tom Atlan Dec 26, 2013 @ 5:24am 
I did that but I found my solution in the second part of this post:
Crazed Possum Dec 20 @ 5:22pm
first off try this :

there an installer program that comes with the game. it's in the baldurs gate folder already.

this program is located in your Balsurs gate folder at : C:\program files (x86)\Steam\Steamapps\Common\Baldurs gate enhanced edition\CommonRedist\OpenAl\2.0.7.0.\AL Oalinst

Next thing to try is this :

turn off DEP .


1. CLICK THE START BUTTOM AT THE LOWER LEFT OF THE DESKTOP SCREEN
2. WHERE IT SAYS "SEARCH PROGRAMS AND FILES" BOX TYPE IN THERE ( SYSDM.CPL)
3.THE BOX THAT APPEARS HAS 5 TABS ACROSS THE TOP OF IT. CHOOSE (ADVANCE)
4.THE FIRST ONE LABLED (PERFORMANCE, VISUAL EFFECTS,PROCESSOR SCHEDULING,MEMORY USAGE......... CLICK THE (SETTINGS) BUTTON.
5.THERE WILL BE A LIST, BUT DON'T WORRY ABOUT THAT.....ACROSS THE TOP OF THAT WINDOW BOX ARE 3 MORE TABS. CLICK (DATA EXECUTION PREVENTION)
6.YOUR DEP SHOULD PROBABLY BE TURNED ON ALREADY.

7.Click the Data Execution Prevention tab, and then click Turn on DEP for all programs and services except those I select.


BUT NOW YOU CAN "ADD" A GAMES EXECUTION FILE (THE ONE THAT STARTS THE GAME UP) TO THE LIST SO YOU CAN THUS TURN IT OFF WHEN YOU PLAY JUST THAT GAME. YOUR GAME START FILE WILL ALMOST ALWAYS LOOK SOMETHING LIKE THIS: (RTC3.EXE) FOR RAILROAD TYCOON 3, OR ( PR2.EXE) FOR PORT ROYALE 2. IN YOUR CASE YOU WILL WANT TO ADD BALDUR'S GATE OR BGEE.EXE LOCATED IN THE BALDURS GATE DIRECTORY: C:\PROGRAM FILES (X86)\STEAM\STEAMAPPS\COMMON\BALDUR'S GATE ENHANCED EDITION\......SCROLL DOWN TO BGEE AND HIGHLIGHT IT AND ADD THE EXECUTABLE TO THE DEP LIST.....DONE.

NOTE: THIS IS IN CAPS INORDER TO SEE IT BETTER WHILE TROUBLESHOOTING YOUR COMPUTER.
Last edited by Crazed Possum; Dec 20 @ 5:24pm

thanks for the help, Crazed Possum
Crazed Possum Dec 26, 2013 @ 6:06am 
your all welcome. Remember this solution also helps with other games that have say german or dutch translations for some reason. So if you have other games that don't run then give it a try. This is what forums are all about..............helping people, not making fun of or abusing people. Happy holidays everyone.

Possum
Dyndrilliac Dec 27, 2013 @ 4:55am 
The same solution also fixed the same problem I was having. I made an annotated screen shot displaying the steps for future users who find this thread: https://db.tt/InLGR1rj

My DEP settings were grayed out at first despite being logged in as an Administrator. If your DEP settings are grayed out and your account is an administrator run the following commands in an administrator's command prompt and then reboot:

bcdedit.exe /set {current} nx OptOut
bcdedit.exe /set nx OptOut

If you use PowerShell on Windows 8 systems the {current} has to be enclosed in double quotes, IIRC.
Last edited by Dyndrilliac; Dec 27, 2013 @ 4:57am
Sedi Dec 27, 2013 @ 1:06pm 
Thanks to all those who replied, problem fixed with the DEP issue.
Last edited by Sedi; Dec 27, 2013 @ 1:06pm
aemin Dec 27, 2013 @ 6:50pm 
thanks
Surph Dec 27, 2013 @ 7:05pm 
Originally posted by Thepp:
Same problem
But i find a solution, go to the directory you have installed the game then in subdirectories _CommonRedist\OpenAl\2.0.7.0 and execute the oalinst.exe.

This prog must be installed to play the game with W7 or W8

(thinking it was a spyware or similar and i removed this one...)


Hope that solution will be functionnal... Have a good game

Thanks, this helped. This thread should be stickied (or, ideally, the game should just be fixed...).
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 25, 2013 @ 7:39pm
Posts: 10