The Ultimate DOOM > Общие обсуждения > Подробности темы
rndthomet 15 окт, 2012 @ 21:01
how do I make Doom play in 4X3 aspect ratio
My screen is 16X10 and when I start Doom, it stretches to fill the screen. How do I force it into 4X3?
Показано 17 из 7 комментариев
< >
Professor Cupcake 16 окт, 2012 @ 15:18 
Try using zdoom instead. Besides fixing this problem, there are many other features that you may want in it.
http://zdoom.org/
RunTak3r 17 окт, 2012 @ 11:46 
You can fix it through the setting of your videocard. Depending of AMD or Nvidia
Gamephreak5 19 окт, 2012 @ 11:58 
If you're dead set on using DOSbox to play Doom, you can force it to play in 4:3 by going into the base folder, open "ultimatem.conf", then under [render] change "aspect=false" to "aspect=true". If that doesn't fix the problem, then you'll have to change a video card setting like RunTaker said, depending on what brand you have.

For Nvidia cards, open Nvidia Control Panel and go to "Adjust desktop size and position" then under "Scaling Mode", choose "Aspect". That should force everything that's in 4:3 res to stay 4:3 and not stretch.

I don't have an AMD card, so I don't know what to do for those.
[ROP]Jamebonds1^5 23 окт, 2012 @ 1:17 
You have to setting it up via your monitor by change Aspect Control to 4:3
Soild Sanek 24 июл, 2013 @ 7:23 
Just use a source port, such as Zandronum. Most source ports also allow for the use of mouse look and other modern features.
Brandonator 1 авг, 2013 @ 20:58 
Изначально опубликовано Gamephreak5:
If you're dead set on using DOSbox to play Doom, you can force it to play in 4:3 by going into the base folder, open "ultimatem.conf", then under [render] change "aspect=false" to "aspect=true".

You also have to change "output=surface" to "output=ddraw"
HeX9109 1 авг, 2013 @ 21:19 
Odamex can display black bars in widescreen resolutions to emulate a 4:3 ratio. Check it out at http://odamex.net
Показано 17 из 7 комментариев
< >
На страницу: 15 30 50
Дата создания: 15 окт, 2012 @ 21:01
Сообщений: 7