The Ultimate DOOM > การสนทนาทั่วไป > รายละเอียดกระทู้
macluke77 3 ส.ค. 2013 @ 2:11am
Mouse speed too slow
Hi
Mouse speed, also with sesitivity at max, for me it's too slow.
There is some way to speed up?
กำลังแสดง 1-2 จาก 2 ความเห็น
< >
Musician 17 ก.พ. @ 3:46pm 
I've had this same issue, but then I just found a way around this. Instead of downloading those third party programs that people are mentioning, you should go into the game's folder via Steam's directory. The default for me is C:\Program Files(x86)\Steam\steamapps\common and then you double click on Doom's folder and then into the base folder. Within this folder, you should see a .cfg file called "MOUSE". Open it with Notepad, and the first option would be your mouse sensitivity. You can change that up to 30 to increase the mouse's movement.
ได้รับการแก้ไขครั้งสุดท้ายโดย Musician; 17 ก.พ. @ 3:46pm
Amaranta 17 ก.พ. @ 4:39pm 
You can also just run Doom on a modern sourceport like ZDoom rather than dosbox, although I use dosbox for personal reasons.
ได้รับการแก้ไขครั้งสุดท้ายโดย Amaranta; 17 ก.พ. @ 4:40pm
กำลังแสดง 1-2 จาก 2 ความเห็น
< >
ต่อหน้า: 15 30 50